Данный сайт является проектом ООО "Амакс". Сегодня: Четверг, 08.12.2016, 12:48

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » DS-S7216HVI+iVMS-2000+iVMS-4500 (Android System)=темнота
DS-S7216HVI+iVMS-2000+iVMS-4500 (Android System)=темнота
splotДата: Пятница, 19.07.2013, 15:12 | Сообщение # 1
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Есть регистратор отдельно сервер который вищает в инет поток видео все замечательно на ПС 
но стоит зайти на сервер с мобильного приложения получаю темный екран отсутствуют вооще
признаки жизни на планете ) 
Порты 80 800 открыты в браузере с инета картинку получаю 
В локальной сети картинку на мобильное устройство тоже получаю
С инета к серверу конект есть читаются все 16 камер но картинки нет (
Где я накосячить мог?
 
AlexandrДата: Понедельник, 22.07.2013, 12:34 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
554 порт например. в локалке можете планшетом по вайфаю подключится на сервер\регистратор ?
 
splotДата: Понедельник, 22.07.2013, 18:18 | Сообщение # 3
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
локалка в другом городе
но я заметил такую особеность
приложение конектится к камерам с параметрами (balanced) или (fluent)
делаю (clear) и картинка оживает
возможно где то здесь сабака порылась
 
AlexandrДата: Вторник, 23.07.2013, 11:42 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
это выбор потока, проверяйте настройки. возможно нечто похожее: 1, 2, 3.
 
splotДата: Вторник, 23.07.2013, 18:21 | Сообщение # 5
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Я как понял ето настройки дополнительного потока
на как я с ними не игрался видео не получаю
возможно что у вас есть шаблонное решение для мобильных дивайсов
поделитесь
по вашим рекомендациям решения ненашел
 
AlexandrДата: Среда, 24.07.2013, 13:44 | Сообщение # 6
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
я же ссылки не для себя привожу, почитайте. возможно потребуется обновить ПО и прошивку регистратора, Вы про версии вообще не написали ничего. единого решения просто несуществует. общий подход прост - регистратор проверяется сначала в локальной сети для избежания возможных конфликтов дальнейшей связки роутер\провайдер\инет. затем проверяется удалённый доступ тем же ПО, что и в локальной сети.
Цитата (splot)
приложение конектится к камерам с параметрами (balanced) или (fluent) делаю (clear) и картинка оживает

судя по этому первый поток приложение iVMS получает и обрабатывает, а вот со вторым затык. проверяйте его настройки на регистраторе. по ссылкам выше есть похожая ситуация. поставьте минимальную картинку на нём (на втором потоке) и попробуйте получить картинку с него в браузере, а затем в iVMS-4500.
iVMS-2000 в этой связке какую роль выполняет ? без него доступ к регистратору есть ? проверяли напрямую с него картинку ?
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » DS-S7216HVI+iVMS-2000+iVMS-4500 (Android System)=темнота
Страница 1 из 11
Поиск: