Данный сайт является проектом ООО "Амакс". Сегодня: Пятница, 09.12.2016, 02:59

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » восстановление прошивки на ds-7204hvi-s (после перепрошивки постоянно перезагружается)
восстановление прошивки на ds-7204hvi-s
alexnutsДата: Среда, 26.10.2011, 19:54 | Сообщение # 1
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
прошив новой прошивкой получили проблему- постоянная перезагрузка каждую минуту. не успел стартовать - перезагруз

Сообщение отредактировал alexnuts - Среда, 26.10.2011, 19:56
 
UserMДата: Пятница, 28.10.2011, 12:35 | Сообщение # 2
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Наверно убедиться что прошивка соответствует девайсу и попробовать перешить ещё раз.

Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
AlexandrДата: Пятница, 28.10.2011, 16:33 | Сообщение # 3
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
вопрос нужно так задавать: регистратор ds-7204hvi-s с прошивкой хххх был прошит прошивкой хххх взятой хххх (источник). прошивка произведена через ПО (название) и завершилась корректно (окно сообщения после прошивки). после этого
Quote
постоянная перезагрузка каждую минуту. не успел стартовать - перезагруз
.
пока слишком мало информации для каких либо выводов, кроме одного: прошивка на регистраторе "убита".
 
AlexandrДата: Воскресенье, 30.10.2011, 15:09 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
DS-7204HVI-S_2011.08.12 v 2.2 build 20100831
восстановление с помощью tftp (инструкция в архиве)
 
alexnutsДата: Вторник, 27.12.2011, 18:21 | Сообщение # 5
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
использовал прошивки
DS-7204HVI-S 2.2 2010.08.25.rar и DS-7204HVI-S 2010.09.01 2Tb Disk.rar были скачаны в сети (где уже не помню!)
и еще одна, которую мне дали (не знаю откуда скачанную)
прошивали до меня и я через tftp стандартной прогой
попробую еще и предложенную Вами. хотя судя по билду - шансов мало...


Сообщение отредактировал alexnuts - Вторник, 27.12.2011, 18:47
 
AlexandrДата: Вторник, 27.12.2011, 18:47 | Сообщение # 6
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата
использовал прошивки
DS-7204HVI-S 2.2 2010.08.25.rar и DS-7204HVI-S 2010.09.01 2Tb Disk.rar были скачаны в сети (где уже не помню!)
и еще одна, которую мне дали (не знаю откуда скачанную)
прошивали до меня и я через tftp стандартной прогой
попробую еще и предложенную Вами. хотя судя по билду - шансов мало...

ну вот даже и улыбнолу и смеятся вроде грешно над таким подходом, но не могу удержаться... может виндозу ещё в регистратор залить ? ))
пробуйте прошивкой выше прошить, она проверялась и точно работает. видимо придётся через 232 порт шить как
тут. или отдать уже многострадальный аппарат в сервис.
 
alexnutsДата: Вторник, 27.12.2011, 19:39 | Сообщение # 7
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
попробовал. результат тот же, разве что после заставки на несколько секунд выскакивает "изображение", похожее на то, что при срыве синхронизации. (такое изображение я уже получал). управление не перехватывается, ни на какие нажатия не реагирует...
хотите, могу даже сфотографировать "ЭТО"
------------------
признаю, что я не спец в DVRах, но. подскажете, как мне прошить через 232 порт- на регистраторе нет такого. есть 485! если использовать его, то как попиново подключать их друг к другу


Сообщение отредактировал alexnuts - Вторник, 27.12.2011, 20:26
 
AlexandrДата: Среда, 28.12.2011, 12:12 | Сообщение # 8
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ds-7204hvi-s нет 232, это я модель упустил из внимания. ds-7204hvi-st с этим перепутал. возможно есть нераспаянный, попробую уточнить. в руководстве на регистратор ds-7204hvi-s
Quote
• Поддержка протоколов передачи RS-232 и RS-485.

пс - есть служебный разъём, возле шлейфа на панель управления. для работы с ним нужно спаять\купить преобразователь например на max232

если не стало страшно, то продолжу )
Прикрепления: 2203365.jpg(64Kb)
 
alexnutsДата: Пятница, 13.01.2012, 16:30 | Сообщение # 9
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
пока что ничего страшного не вижу. как я понял следует попробовать воспользоваться сим девайсом и прогой упомянутой выше. ничего не остается- будем пробовать:)
 
AlexandrДата: Пятница, 13.01.2012, 20:19 | Сообщение # 10
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
на схеме просто преобразователь уровней 232 в ттл. подобных схем много (есть готовые для телефонов шнурки), вот проблемка в другом возникла - никто распиновку разъёма на регистраторе не может подсказать, придётся вызвонить землю и далее методом "научного тыка" найти данных шину. если получу сей девайс (регистратор) на руки на той неделе - попробую вычислить и сюда скину распиновку. далее шьётся через гипертерминал по 232 и tftp как тут.
 
alexnutsДата: Пятница, 13.01.2012, 21:58 | Сообщение # 11
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Как раз с этим не проблема- на заднице прибора 6 клем: 1, G, T+, T-, R+, R-
вопрос: а подойдет ли шнур программатора от GSM-дозвонов?
 
AlexandrДата: Понедельник, 16.01.2012, 14:56 | Сообщение # 12
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
это 485 интерфейс, никакого отношения к прошивке он не имеет вообще. порт к которому нужно подключится находится внутри регистратора возле шлейфа на переднюю панель. насчёт "шнур программатора от GSM-дозвонов" без понятия, если там используется подобное приведённой выше схеме преобразование - то да.
 
alexnutsДата: Понедельник, 16.01.2012, 22:19 | Сообщение # 13
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
у меня рядом есть распаянный JP1 (4 пина папа, похож на аудио от сидюка:) ) и нераспаянный JPS2. кто из них? вообще могу даже фото дать, если поможет определиться в целесообразности поиска.
 
AlexandrДата: Вторник, 17.01.2012, 11:23 | Сообщение # 14
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
jp1, 1 контакт от ключа (на плате стрелочкой обозначен) - общий. jps2 - sata от нераспаянного контроллера.
 
alexnutsДата: Среда, 18.01.2012, 11:31 | Сообщение # 15
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
а назначение контактов JP1? (распиновка)
 
AlexandrДата: Среда, 18.01.2012, 19:29 | Сообщение # 16
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
1 - общий
2 - Rx
3 - Tx
4 - не используется
пришлось всётаки методом тыка искать. заодно и проверил схемку на ADM3307 EARU (просто она под рукой оказалась)
далее как при прошивке через 232. нажимаем ctrl- u для остановки загрузки. только набор команд несколько другой:


собственно нужна команда update, после предупреждающего сообщения жмём пробел для запуска обновления и ждём окончания. картинки ниже всё демонстрируют. адрес сервера tftp 192.0.0.128. желательно подключить регистратор напрямую и позаботится о бесперебойном питании компьютера и регистратора. по окончании прошивки отключаем регистратор от сети (чтобы опять не полез за прошивкой) и вводим reset для перезагрузки.



наблюдаем загрузку регистратора )
Прикрепления: 7601142.jpg(210Kb) · 5949698.jpg(167Kb) · 2728909.jpg(198Kb) · 0753756.jpg(36Kb)
 
alexnutsДата: Вторник, 07.02.2012, 23:00 | Сообщение # 17
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
наконецто добрался и спаял преобразователь и тут на тебе. на терминале я вижу полный бред. управления никакого. при разных скоростях разные символы. в чем может быть дело. кабель до преобразователя ок 3м, собран на ST232BN, лишь стабилитрон 3В и конденсатор на ноге 2 развернул правильно!
 
AlexandrДата: Среда, 08.02.2012, 16:14 | Сообщение # 18
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
шумы. скорость 115200, проверить кабель элементарно - соединить rx и tx вместе. при наборе с клавиатуры в гипер вернётся набранное. можно ещё в настройках гипера включить отображение вводимых символов (параметры ASCII, отображать введённые символы на экране). если кабель с конвертером работает, то на экране будет пара символов - введённый и полученный. далее, если с проверкой всё ок, подключаемся к регу и смотрим гипер, если опять шумы, то меняем rx-tx местами. проверьте общий заодно. ещё проверьте скорость самого com, хоть туда скорость из гипера и подставляется автоматом, на всякий случай.
пс - схемка на ST232BN
Прикрепления: 0495601.jpg(46Kb)
 
abvlimitedДата: Пятница, 29.11.2013, 15:10 | Сообщение # 19
Группа: Проверенные
Сообщений: 47
Репутация: 1
Статус: Offline
Цитата Alexandr ()
собственно нужна команда update, после предупреждающего сообщения жмём пробел для запуска обновления и ждём окончания. картинки ниже всё демонстрируют. адрес сервера tftp 192.0.0.128. желательно подключить регистратор напрямую и позаботится о бесперебойном питании компьютера и регистратора. по окончании прошивки отключаем регистратор от сети (чтобы опять не полез за прошивкой) и вводим reset для перезагрузки.

Доброго времени суток!
8116HCİ-S
V3.1.0_101009
регистратор перезагружается после запуска. решил прошить через терминал так как с тфтп не получилос. прошивку взял отсюда DM6467 2012.12.21 V3.2.4 build 120910
после прошивки вот такая картинка 

 и все равно регистратор перезагружаеться (
подскажитечто я неправильно делаю?
Благодарю !
Прикрепления: 3241090.jpg(182Kb)
 
AlexandrДата: Пятница, 29.11.2013, 15:34 | Сообщение # 20
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
так а откуда вывод что дело в прошивке ? в том же терминале проследите весь процесс запуска регистратора, возможно будет сообщение об ошибке в процессе запуска. к примеру ошибка инициализации dsp тоже приведёт к перезагрузке, но dsp сгорел и прошивкой уже не помочь.
 
abvlimitedДата: Пятница, 29.11.2013, 16:00 | Сообщение # 21
Группа: Проверенные
Сообщений: 47
Репутация: 1
Статус: Offline
Цитата abvlimited ()
так а откуда вывод что дело в прошивке ?
Вы меня неправильно поняли, я не сказал что дело в прошивке




Прикрепления: 9917728.jpg(131Kb) · 7368397.jpg(114Kb) · 8296338.jpg(124Kb) · 3301999.jpg(194Kb) · 5250815.jpg(209Kb)
 
AlexandrДата: Пятница, 29.11.2013, 16:16 | Сообщение # 22
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
abvlimited,  Вы пишите вопрос в теме восстановление прошивки на ds-7204hvi-s, как ещё понимать ? ?
на скринах не весь лог, да и не помогут они особо на месте решить "железный" вопрос. dsp паять будете ? я вот не буду, нечем. ну это на край есс-но.
ищите в логах сообщение об ошибке. если такое есть - то скрин, либо текст сюда опубликуйте. но не все проблемы логируются. к примеру перегрев БП никак не логируется, а к перезагрузке приводит.
 
abvlimitedДата: Пятница, 29.11.2013, 16:23 | Сообщение # 23
Группа: Проверенные
Сообщений: 47
Репутация: 1
Статус: Offline
Alexandr понятно
 
AlexandrДата: Пятница, 29.11.2013, 16:28 | Сообщение # 24
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ну либо самый простой вариант - в сервис )
 
PrometeiДата: Четверг, 27.02.2014, 23:42 | Сообщение # 25
Группа: Проверенные
Сообщений: 693
Репутация: 20
Статус: Offline
Перекурил весь форум по запросу rs-232. Но толком что и как делать не нашел. Только урывками.
Что смог уяснить.
1. Нужен кабель USB-UART. (Хотя кое где упоминался ноль-модемный, но это по ходу для устройств с 232 интерфейсом на борту.
2. Находим разъем на плате.
3. С tftp проводим те же махинации что и при обычной прошивке с его помощью.
4. Запускаем гипертерминал и  при начале загрузки жмем ctrl+u что не
даст загрузиться железке и он начнет искать принудительно прошивку на
tftp.
5. Дальше железка должна сама скачать прошивку с tftp и при начале перезагрузки отключаем железку от сети.
Правильно усвоил или есть где ошибки?
А еще в одной теме упоминалась прошивка с расширением .mav для восстановления прошивок. Это что такое?
 
AlexandrДата: Пятница, 28.02.2014, 11:58 | Сообщение # 26
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
1 да
2 да
3 да
4 да, только регистратор не будет автоматически забирать прошивку, нужно ввести команду.
5 после ввода команды - да.
6 просто расширение, применяется на некоторых моделях регистраторов.
 
urganosДата: Вторник, 14.07.2015, 18:14 | Сообщение # 27
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Подскажите где на моей плате сервисный разьем и его распиновку
Прикрепления: 7093795.jpg(112Kb)
 
yuaa2Дата: Вторник, 14.07.2015, 18:30 | Сообщение # 28
Группа: Проверенные
Сообщений: 339
Репутация: 12
Статус: Offline
внизу по центру беленький 4 пиновый, распиновка http://www.hikvision.msk.ru/forum/4-609-1

Нижний Новгород
 
urganosДата: Воскресенье, 19.07.2015, 16:27 | Сообщение # 29
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Подключился через служебный разьем. И вот что выдал терминал


Вот лог с терминала с прошивкой по tftp.



После прошивки регитратор 1 раз пропищал.
Подключил к монитору и он вроде стал загружаться. Дошло до заставки с надписью "подождите загрузка" и все ,картинка обрываеться и наблюдаем черный экран

Добавлено (19.07.2015, 16:27)
---------------------------------------------
Специалисты форума могут прокоменментировать мою ситуацию?

Прикрепления: 7187854.jpg(101Kb) · 2430480.jpg(134Kb) · 4594679.jpg(126Kb)
 
AlexandrДата: Понедельник, 20.07.2015, 10:26 | Сообщение # 30
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
смотрите полный лог работы, как на последнем скрине, но только не обрезанный на предмет ошибок.
 
urganosДата: Четверг, 23.07.2015, 15:51 | Сообщение # 31
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Вот мой полный лог с прошивкой и резетом. Появляеться заставка и потом черный экран.

Цитата
U-Boot 2008.10-svn910 (Aug 24 2010 - 11:16:52)

DRAM:  256 MB
manufacturer_id=0x89, id1=0x7e,id2=0x2101
Flash: 16 MB
Hit ctrl+u to stop autoboot:  0
HKVS # update
TFTP from server 192.0.0.128; our IP address is 192.0.0.64
Download Filename 'digicap.dav'.
Download to address: 0xc0800000
Downloading: %T %T %#   [ Connected ]
################################        [ 1.000 MB]
################################        [ 2.000 MB]
################################        [ 3.000 MB]
################################        [ 4.000 MB]
################################        [ 5.000 MB]
################################        [ 6.000 MB]
################################        [ 7.000 MB]
################################        [ 8.000 MB]
################################        [ 9.000 MB]
########################T T %######
         9.976 MB download ok.

done
Bytes transferred = 10436781 (9f40ad hex)
jffs2: add update file(uImage)...(1988136B->2010548B)done.
jffs2: add update file(rootfs.img)...(557908B->563892B)done.
jffs2: add update file(720.bits)...(829456B->104240B)done.
jffs2: add update file(initrun.sh)...(997B->512B)done.
jffs2: add update file(hicore.tar.bz2)...(2792951B->2837212B)done.
jffs2: add update file(misc.tar.bz2)...(1975237B->2001088B)done.
jffs2: add update file(webs.tar.bz2)...(1547096B->1573556B)done.
jffs2: add update file(t1)...(18524B->10900B)done.
jffs2: add update file(player.bin)...(726016B->629816B)done.
Scanning JFFS2 FS: . done.
jffs2: add flash file(netOsd.bin)...(13312B->508B)done.
jffs2: add flash file(devCfg.bin)...(479976B->17520B)done.
jffs2: add flash file(USAGE232)...(8B->124B)done.
Un-Protect Flash space
................................................................................
.......................................... done
Un-Protected 122 sectors
erase Flash space

................................................................................
.......................................... done
Erased 122 sectors
Writing jffs2 to Flash... done
Re-Protect Flash space
................................................................................
.......................................... done
Protected 122 sectors
HKVS # resety

U-Boot 2008.10-svn910 (Aug 24 2010 - 11:16:52)

DRAM:  256 MB
manufacturer_id=0x89, id1=0x7e,id2=0x2101
Flash: 16 MB
Hit ctrl+u to stop autoboot:  0
|RCV UDP pack timeout| TFTP server not found
### JFFS2 loading 'uImage' to 0xc0008000
Scanning JFFS2 FS: . done.
### JFFS2 load complete: 1988136 bytes loaded to 0xc0008000
## Booting kernel from Legacy Image at c0008000 ...
   Image Name:   Linux-KY2010-1
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    1988072 Bytes =  1.9 MB
   Load Address: c0800000
   Entry Point:  c0800000
   Loading Kernel Image ... OK
OK

Starting kernel ...

init started:  BusyBox v1.1.2 (2012.03.22-05:56+0000) multi-call binary
Starting pid 270, console /dev/console: '/bin/mount'
Starting pid 272, console /dev/console: '/bin/mount'
Starting pid 274, console /dev/console: '/bin/mount'
Starting pid 276, console /dev/console: '/bin/sh'
Starting pid 278, console /dev/console: '/bin/sh'
Creating initial udev device nodes ... done.
mount jffs2 filesystem done.
start device, please wait...
decompress application package done.
decompress misc done.
decompress IE control done.
g_cpldinfo->viType = 6
g_cpldinfo->bPanel = 0
scriptCmd:./load3515 -i.
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110104: 0x00009654 --> 0x00009654
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110100: 0x00000887 --> 0x00000887
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x2011010c: 0x00000003 --> 0x00000003
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110110: 0x00000007 --> 0x00010303
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110114: 0x00000007 --> 0x00010303
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110118: 0x00010F01 --> 0x00000007
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x2011011c: 0x00010F01 --> 0x00000007
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110128: 0x00010020 --> 0x00010020
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x2011012c: 0x000103A2 --> 0x00010601
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110130: 0x00000005 --> 0x00010803
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110134: 0x00000007 --> 0x00000007
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20110138: 0x00010804 --> 0x00010804
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x2011013c: 0x00000007 --> 0x00000007
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20050078: 0x00000000 --> 0x00008002
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x20050054: 0x00004002 --> 0x00001573
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x200f0094: 0x00000001 --> 0x00000001
*** Board tools : ver0.0.1_20060106  ***
[debug]: {source/utils/cmdshell.c:166}cmdstr:himm
0x200f0098: 0x00000001 --> 0x00000001
g_cpldinfo->viType = 6
g_cpldinfo->bPanel = 0
*** shmget CREATE.
g_cpldinfo->viType = 6
g_cpldinfo->bPanel = 0
===========>is cvbs:1.
videoOutMode:0, bVgaDisp:0.
---viType = 1,device_memsize = 256, maxD1EncChns = 8, armNeedBufLen = 5242880---

---bSupportZeroEncode=1 NetOsdType=2---
POOL ID:0, u32BlkSize=608256, u32BlkCnt=64
POOL ID:1, u32BlkSize=304128, u32BlkCnt=64
POOL ID:2, u32BlkSize=0, u32BlkCnt=0
POOL ID:3, u32BlkSize=0, u32BlkCnt=0
---InitAudio aiType = 1, talkBackType = 0---
voStandard = 2, boardtype = 12
--------InitZeroEnc!--------
zero channel VeGroup=32, VeChn=32
sub zero channel VeGroup=32, VeChn=33
--------ZeroEnc Init OK!--------
callback 359a8
***** InitDsp OK*****
DSP START OK
name = eth0 speed = 0, duplex = 0, and autoneg = 1
=============set mtu OK!!!===========
=============set ipaddr OK!!!===========
=============set netmask OK!!!===========
=============set ipaddr OK!!!===========

Добавлено (23.07.2015, 15:48)
---------------------------------------------
Вытащил батарейку на 20мин. Включил и регистратор стал нормально загружаться. Вот такое необычное решение моего вопроса.Может кому
Пригодиться.

Добавлено (23.07.2015, 15:51)
---------------------------------------------
Еще 1 вопрос .Может конечно наивный. На мой регистратор гибридная прошивка не станет?

 
AlexandrДата: Пятница, 24.07.2015, 16:42 | Сообщение # 32
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
первый раз монитор подключали "на горячую" ? а при снятии батарейки ?

для KY2010-1 гибридной не встречал, но исключать не могу, о планах информация крайне скудная.
 
urganosДата: Понедельник, 27.07.2015, 08:37 | Сообщение # 33
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
монитор подключал и так и так. После загрузки -черный экран. Вынял батарейку минут на 20. Потом включил на холодную с монитором и загрузка пошла
 
AlexandrДата: Понедельник, 27.07.2015, 13:30 | Сообщение # 34
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата urganos ()
монитор подключал и так и так.

Цитата urganos ()
Потом включил на холодную

может в этом и была проблема.
батарейка питает часы, а не память.
 
demius_delphДата: Четверг, 26.05.2016, 15:46 | Сообщение # 35
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Здравствуйте, имеется аппарат DS-7204HVI-S, на него была залита прошивка v2.2 build 091202, все вроде бы хорошо но в ней не оказалось русского языка, а он очень нужен, были испробованы все версии из ftp cctv но увы везде en, из мульти были еще испанский и португальский, на самой наклейке билд 090520, DS-7204HVI-S_2011.08.12 v 2.2 build 20100831 этой прошивки увы не нашел нигде, готов рассмотреть вариант с правкой сис файлов, уж больно отличается структура от камер, да и флешку не видит для копи/паста файлов, разве что винт другой, ну как то не очень удобно, хотя если бы знать какой конкретно файл то можно и проработать этот вариант, очень надеюсь на вашу помощь
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » восстановление прошивки на ds-7204hvi-s (после перепрошивки постоянно перезагружается)
Страница 1 из 11
Поиск: