Данный сайт является проектом ООО "Амакс". Сегодня: Вторник, 06.12.2016, 08:46

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » Потерялся вторичный поток на отдельных камерах.
Потерялся вторичный поток на отдельных камерах.
niktoДата: Четверг, 05.03.2015, 12:47 | Сообщение # 1
Группа: Проверенные
Сообщений: 14
Репутация: 0
Статус: Offline
Итого доброго дня.

В наличииDS-7608NI-SE/P
Версия прошивкиV2.3.7 BUild 131112
Версия кодир. V1.0.Build 130719

Так же есть 
Камера DS-2CD2332-I: 5 штук
КамераDS-2CD2732F-IS : 2 штуки

Проблема убольшинства камер пропал вторичный поток.
То есть. Заходим в"Конфигурация записи" - "Параметры".
Далее нажимаем навкладку "Вторичный поток"
В результатерегистратор перепрыгивает на камеру, у которой вторичный поток работает.

Если принудительнона вкладке "Вторичный поток" выбрать камеру, появляется сообщение об
ошибке.

Внимание
Ошибка операции.функцию не поддерживает.

Так же невозможнооткрыть вторичный поток камеры через RTSP

Штука в том, чтоеще может две недели назад все работало.
Если зайти на самукамеру (у которой вроде как вторичного потока нет), то там нормально вторичный
поток работает. 
Прикол еще в томчто не все отключились камеры а только 5. Причем и DS-2CD2332-I (3 штуки) и
DS-2CD2732F-IS (все две)

Кто может чтоподскажет? Вроде как на регистратор грешу, но прошивка вроде как последняя.
 
UserMДата: Четверг, 05.03.2015, 15:22 | Сообщение # 2
Группа: Проверенные
Сообщений: 1768
Репутация: 108
Статус: Offline
Установи на камеры прошивку 5.2.0 и сбрось в заводские. На регистратор 3.0.10.

Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
niktoДата: Вторник, 10.03.2015, 11:26 | Сообщение # 3
Группа: Проверенные
Сообщений: 14
Репутация: 0
Статус: Offline
2_UserM,  обновил.
Судя по всему это мой косяк, я в настройках доп. потока в поле "Максимальный битрейд" вписал 4096, видимо это ему очень не нравится.
Сейчас написал стандартные 512 и вроде не отваливается ничего.

Пока все работает нормально, там посмотрим.


Сообщение отредактировал nikto - Вторник, 10.03.2015, 11:26
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » Потерялся вторичный поток на отдельных камерах.
Страница 1 из 11
Поиск: