Данный сайт является проектом ООО "Амакс". Сегодня: Суббота, 03.12.2016, 07:42

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » Вывод картинки на сайт. Не работает Internet explorer
Вывод картинки на сайт. Не работает Internet explorer
nikanorsДата: Пятница, 30.05.2014, 01:04 | Сообщение # 1
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Народ есть такая проблема.
Вывожу картинку с камеры по ссылке: http://guest:guest@адрес/Streaming/channels/2/picture?snapShotImageType=JPEG с ауторефрешем, 
но проблема в том, что IE в таком виде работать не хочет, фрейм пустой (если в адресную прописать строку - всеравно картинку не показывает!),
как заставить IE работать?
 
UserMДата: Пятница, 30.05.2014, 19:04 | Сообщение # 2
Группа: Проверенные
Сообщений: 1766
Репутация: 108
Статус: Offline
Цитата nikanors ()
IE ... работать не хочет,
На сколько помню, об этом официально и заявляет производитель.

Добавлено (30.05.2014, 19:04)
---------------------------------------------
Можно картинки складывать на сервер по FTP, а от туда линк на WEB, но и тут есть проблема нужен скрипт который будет менять имя картинки.


Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
AlexandrДата: Пятница, 06.06.2014, 16:21 | Сообщение # 3
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
а вот мне суть задачи изначально не понятна .. зачем вообще это понадобилось ? может есть другой способ решения вопроса изначально.
пс - в IE автообновления не нашёл, может плохо искал ... в опере автообновление работает совершенно нормально.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » Вывод картинки на сайт. Не работает Internet explorer
Страница 1 из 11
Поиск: