Данный сайт является проектом ООО "Амакс". Сегодня: Вторник, 12.12.2017, 23:04

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Купить оборудование видеонаблюдения Hikvision, HiWatch, Dahua, Honeywell
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » HiWatch by Hikvision » Нет сигнала с камеры (Нет сигнала с камеры по коаксиалу)
Нет сигнала с камеры
TSPДата: Среда, 15.02.2017, 22:58 | Сообщение # 1
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Всем доброго времени суток!
Имеется следующий набор: регистратор DS-H108G и камеры DS-T101 (на данный момент установлены 2, еще 4 планируются). БП Faraday 12в-5а, кабель Rexant кксв+2*0,5. Монтаж в помещении(подвал).
Первая камера подключена ~12м кабеля. Никаких проблем, картинка есть. Вторая чуть дальше, ~20м.
Вот тут начались чудеса - видео или нет, или оно с дикой помехой/несинхронизацией, чаще всего нет видео. Отловить, в каком случае все-таки появляется картинка, не удалось.
Пробовал:
- взять видео по аналогу с камеры на переносной видеомонитор (модель камеры позволяет замыканием проводов включить аналоговый режим). Работает у камеры, не работает на дальнем конце провода. Провод??
- прозвонить обычным тестером коаксиал. звонится, все с виду ок. никаких замыканий, разрывов нет. Кабель-то новый. Разъемы??
- обрезал коакс, перезачистил, поменял разъемы, благо еще 4 камеры к установке и лишние есть. F, и переходы F-BNC. Прозвонил еще раз, все звонится - но видео нет.
Посмотрел тесты в интернетах. Судя по ним, даже с таким простеньким дешевым кабелем (3c-2v / RG-59) у HDTVI никаких проблем на расстояниях ~200м быть не должно, у меня же десятки метров.
Что посоветуете? Попробую завтра эту камеру подцепить вместо первой и наоборот, может камера...
 
blcorpДата: Четверг, 16.02.2017, 14:30 | Сообщение # 2
Группа: Проверенные
Сообщений: 153
Репутация: 6
Статус: Offline
TSP, Подключи напрямую к регистратору коротким проводом, проверишь саму камеру. И поменяй местами на регистраторе работающую и не работающую, проверишь линию.
Посмотри в настройках регистратора какой режим входного канала стоит.
 
TSPДата: Суббота, 18.02.2017, 22:47 | Сообщение # 3
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
С настройками на регистраторе норма, перепроверил. Но не стал даже заморачиваться с коротким проводом.
Взял просто свой кусок ~30м витой пары и пару обычных балунов. Проверил этим все камеры - все показывают по стандарту HDTVI четко, без искажений.
Принцип оказался прост, как и всегда в электронике - если что-то не работает, хотя должно, то проблема - в контактах. Выяснив таким образом, что камеры, кабель(т.к. он новый), регистратор и БП тут 100% не при чем - плюнул, взял разъемов BNC под винт (хотя в идеале бы, под пайку). У регистратора заменил все разъемы, у камер - по отсутствию видео после замены. Результат - все камеры дают картинку.
----
Мой вывод: делаете систему на небольших (10-20м) расстояниях, или в разных, умеренно удаленных от регистратора местах? Да, при минимуме камер дешевый коакс 3c-2v/RG-59 с совмещенным питанием оправдан: цена кабеля та же, что и у витой пары, но нет нужды в балунах. Но никогда, НИКОГДА не делайте старомодной связки коакс, F, F-BNC. На ней я и погорел. Люфты и неконтакты в китайской продукции заставят сутками вас гадать, в чем же  проблема. При цене в среднем одинаковой на металлический разъем BNC под винт и переходника F-BNC, НЕ надо лишнее звено вносить в систему: чем меньше деталей - тем надежней система.
Итог: Видеосигнал стабилен... ну, почти - ведь разъемы-то тоже китайские. Если разъемы не дергать серьезно за кабель, именно тестируя устойчивость картинки, всё вполне внушает доверие - с учетом, что HiWatch тоже китай, и входные разъемы на регистраторе тоже "отличного" качества. Впрочем, от бюджетного бренда большего ожидать и не приходится.

Хотя, конечно, хотелось бы на руки, даже при покупке бюджетного оборудования, получить конструктор - присоединил и все работает. Но не все так гладко, кирпичи, они везде есть...


Сообщение отредактировал TSP - Суббота, 18.02.2017, 22:56
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » HiWatch by Hikvision » Нет сигнала с камеры (Нет сигнала с камеры по коаксиалу)
Страница 1 из 11
Поиск: