Данный сайт является проектом ООО "Амакс". Сегодня: Суббота, 03.12.2016, 07:43

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Китайское всё » камеры » Проблема с передачей звука у камеры Hikvision DS-2CD2632F-IS (При подкл. через роутер в одной сети звук идет, а через NVR)
Проблема с передачей звука у камеры Hikvision DS-2CD2632F-IS
BarManДата: Пятница, 27.11.2015, 12:22 | Сообщение # 1
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Здравствуйте!
Подскажите пожалуйста в чем проблема может быть.
Камера Hikvision IP66 DS-2CD2632F-IS с китайской прошивкой 5.3.0, регистратор DS-7608NI-E2/8P, прошивка 3.3.4.
Т.к. камера китайская, подключаю к регистратору по ONVIF.
Подключаю через роутер из одной подсети, делаю на камере 192.168.1.64, регистратор находит камеру, т.к. он подключен к одной сети в роутер, добавляю по этому адресу камеру вручную, все работает, но звук только слышно в записях архива, по прямому эфиру не прослушивается с ошибкой доступа звука к файлу PlayCtrl.dll в клиентской ПО для ПК 4200, но через приложение для андроида 4500 все слышно по прямому эфиру. После того как подключаю напрямую без роутера по ONVIF вручную к регистратору, то звука нигде нету, только в записях можно прослушать. В остальных местах ошибку выдает.
Не подскажете в чем может быть проблема? Как их подружить правильно? Может быть что-то надо еще прописать корректно в настройках сети?
 
sherbinkaДата: Пятница, 27.11.2015, 16:40 | Сообщение # 2
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Раз на 4500 звук есть, то всё прописано. А на прямую по hdmi от рега на ТВ как звук?

DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
BarManДата: Пятница, 27.11.2015, 17:23 | Сообщение # 3
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Там монитор подключен, Не послушаешь. А так когда на 4500 слышно это когда через роутер подключен, а через регистратор когда подключен, то не слышно нигде, Только в записи. С чем связано так и не понятно.
 
sherbinkaДата: Пятница, 27.11.2015, 17:39 | Сообщение # 4
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Посмотрите в меню-запись настройка пунктов в реге потока записи видео+аудио и строка аудио в чекбоксе д.б. галка.

DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
BarManДата: Пятница, 27.11.2015, 17:44 | Сообщение # 5
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Вот именно, что все стоит как надо, Только способ подключения влияет на передачу звука в прямом эфире. Какая-то абракадабра.
 
sherbinkaДата: Пятница, 27.11.2015, 17:54 | Сообщение # 6
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Но в первом через рег, звук не идёт. А во втором на 4500 смотрите через рег или она у Вас отдельно определена? Настройте камеру отдельно от рега на 4500, когда она подключена к роутеру. Звук есть на ливью?

DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
UserMДата: Пятница, 27.11.2015, 18:11 | Сообщение # 7
Группа: Проверенные
Сообщений: 1766
Репутация: 108
Статус: Offline
В IVMS4200 просматриваете одну камеру на экране? Какой поток оснвной или субпоток?
В настройках камеры аудио включено для обоих потоков?


Когда у общества нет цветовой дифференциации штанов, то нет цели!

Сообщение отредактировал UserM - Пятница, 27.11.2015, 18:20
 
BarManДата: Пятница, 27.11.2015, 20:08 | Сообщение # 8
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Отдельно от рега все хорошо работает через обоих клиентов.

В 4200 при выборе этой камеры и при полноэкранном режиме нету звука, ошибку выдает, на обоих потоках одинаково, настойки все включены на обоих потоках.
 
sherbinkaДата: Пятница, 27.11.2015, 22:47 | Сообщение # 9
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Посмотрю у себя, но вроде всё работало. Хотя у меня протокол Хика а не онвив. Может в этом дело?

Добавлено (27.11.2015, 22:47)
---------------------------------------------
Посмотрел, звук на 4500 есть на камере через рег в ливью. 4200 не пользуюсь, смотрю hdmi. Протокол виноват скорее всего. Подключите камеру по хику и посмотрите. Если прошивка 5.3.0 не идёт, попробуйте откатится на 5.2.0. Или стоит попробовать понизить прошу рега.


DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
BarManДата: Пятница, 27.11.2015, 23:08 | Сообщение # 10
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Надо будет попробовать протокол поменять. А по родному протоколу заработает китайская камера? Завтра попробую тогда)
 
sherbinkaДата: Пятница, 27.11.2015, 23:17 | Сообщение # 11
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Цитата BarMan ()
А по родному протоколу заработает китайская камера?

facepalm


DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
BarManДата: Суббота, 28.11.2015, 19:23 | Сообщение # 12
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Мужики, решил вопрос, с родным протоколом как я и вспомнил, когда сделал, ошибка языка выдает, поставил протокол PSIA, и все заработало на Ура! Прям с первого раза для пробы поставил и даже не мучался)) Спасибо за наводку вам!
 
Неофициальный форум технической поддержки Hikvision » Китайское всё » камеры » Проблема с передачей звука у камеры Hikvision DS-2CD2632F-IS (При подкл. через роутер в одной сети звук идет, а через NVR)
Страница 1 из 11
Поиск: