Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 00:57

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Разное » SDK для BG-4008HCI (вопрос)
SDK для BG-4008HCI
vetalДата: Пятница, 31.08.2012, 15:23 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Дело вот в чем: купил в beward плату захвата BG-4008HC c камерой, нужна библиотека для разработки. Задача брать видео поток с платы и использовать в своей программе. "Продавцы" скинули Hikvision DS-4xxx Windows SDK V5.1.12.2505. Установил драйвера из SDK. Запускал примеры из Bin, программа System Demo вызывает ошибку инициализации "can not init DSPs". Проверял сам, функция InitDSPs() возвращает ноль, делаю вывод что программа(или драйвера) не видят карту.
Вопрос следующий : возможно ли с помощью вашего SDK работать с этой платой, либо есть другое SDK ?


Сообщение отредактировал vetal - Пятница, 31.08.2012, 17:27
 
AlexandrДата: Суббота, 01.09.2012, 17:03 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
если это плата hikvision, то естественно да. системный id сравните для начала с id драйверов. возможен ещё и такой вариант:
Quote (hikvision.com)
As our supplier has stopped the production of a chip which is used in our DS-4004HCI, DS-4008HCI, DS-4016HCSI, DS-4016HCI, DS-4002MDI, DS-4004MDI, DS-4004HCI+, DS-4008HCI+ series products and released new chip for replacement, we have included relative compatibility design in our V4.2 and higher version SDK. Now our inventory on that chip is running out and we are going to apply the new chip on the card products. Since the card function is not affected by the chip replacement, the module name for each product keeps the same.

For some technical reasons, the newly released card (start from 0650000 in the last 7 digits of card SN) can only run in software based on V4.2 SDK or a higher version, which means that you should have software based on V4.2 SDK or a higher version to use these card products.

And for special reminding, please get V4.2 or higher version SDK, or software based on it when mix use old cards with new ones, or replacing old cards with new ones.

или такой.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Разное » SDK для BG-4008HCI (вопрос)
Страница 1 из 11
Поиск: