Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 04:57

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Разное » Пропадание кадров. (Пропадание кадров с камер DS-2CD2012-I)
Пропадание кадров.
MyhrynДата: Среда, 26.02.2014, 01:20 | Сообщение # 1
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Извините не знаю в какую тему добавить.
Есть система на базе NVR-7732 NI-ST , DS-2CD2012-I 5 шт, DS-2CD2032 2шт, SP-100 6 шт., все включены в cisco 3750 по PoE. SP-100 прописал оба потока, но не могу наложить маску по движению, просто сделал по расписанию (ночью не пишут, а так постоянно пишут). Сеть 100 Мбит
Версия камер  DS-2CD2012-I и DS-2CD2032 
V 4.0.9. 130513
V4.0 build 130118
версия NVR-7732 NI-ST, 
V 2.3.3 build 13.06.08
V 1.0 build 13.05.07
В камерах настроены оба потока на максимал (желание заказчика),  NVR пишет что 130 из 160 Мбит незагружено. Битрейт основного потока 1024, дополнительного потока 512.
На камерах SP-100 битрейт 2048 и 1024 соответственно. Камеры Хик на улице, SP-100 внутри швейной фабрики.
Проблема такая что камеры Хик через Хром показывают отличную картинку в реалтайме с легкими торможениями еле заметно глазу, а на NVR-ре, с большими глюками и пропаданием кадров и записывают также, что заказчик отказывается принимать работу, в то же время неродные камеры SP-100, и показывают без глюков и пишутся просто в отлично. Вот выложил видео: http://youtu.be/bBzvY-A6-rI .
завтра буду пробовать пере прошить камеры на версию 5.0.0 Build 130412.
подскажите как это можно исправить?
еще вопрос. 
установил IVMS 4200 Client  для охранников именно для Хиковских камер и настроил им вторичный поток, и получается задержка изображения от реалтайма где то до пяти секунд: это нормально?
 
AlexandrДата: Среда, 26.02.2014, 12:20 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
NVR-7732NI-ST V3.1.0 build 140113
DS-2CD2012-I и DS-2CD2032 V5.1.0 build 131202
для 2012 и 2032 битрейт основного 1024 очень мал, это значение характерно для разрешения порядка D1 10-16 к\с. для 2012 на максимальных настройках и среднем движении в кадре это значение порядка 4 Мб\с, при сильном движении порядка 8 Мб\с. для 2032 в два раза выше. рекомендуемые производителем 3 и 6ть соответственно. проверить текущий поток можно при помощи Hikvision Tools:

по задержке - камеры смотрите через регистратор или напрямую ? пинг проверяли до камер ?
Прикрепления: 9096064.jpg(65Kb)
 
MyhrynДата: Среда, 26.02.2014, 23:01 | Сообщение # 3
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Перепрошил камеры, глюки прошли. Спасибо!!!  smile
 
AlexandrДата: Четверг, 27.02.2014, 13:57 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нз ) на какую прошивку ?
 
MyhrynДата: Четверг, 27.02.2014, 19:43 | Сообщение # 5
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Прошил только камеры, на прошивку V5.1.2 сборку по памяти не вспомню.
 
AlexandrДата: Пятница, 28.02.2014, 11:37 | Сообщение # 6
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
точно V5.1.2 ? она только с английским интерфейсом.
 
MyhrynДата: Вторник, 04.03.2014, 13:17 | Сообщение # 7
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Я простой пользователь и впервые столкнулся с IP-камерами. Поэтому опишу как я понимаю или не допонимаю решать вам. После этой прошивки 5.1.2, а прошивал я через Googl Chrom, установился новый плагин или Web commponents, который поддерживает русский язык, и намного больше тонких настроек. После этого на утро охрана рассказала что камеры ночь работают как "днём" без ИК-подсветки, я просмотрел архив действительно ИК-подсветка невключилась , хотя я проверял реле переключается и в настройках стоит "авто". У охраны стоит программа IVMS 4200 v1.02. Я дождался темноты и через браузер Хром подсветка работает, а на мониторе у охраны все темно ну как ночью. И я решил их перепрошить на версию 5.1.0, все заработало.
 
AlexandrДата: Вторник, 04.03.2014, 16:18 | Сообщение # 8
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
опять путаница... так какая прошивка то ? 5.1.2 или V5.1.0 build 131202 ? IVMS 4200 получает картинку с регистратора или с камер ? Google Chrome, судя по написанному, подключается непосредственно к камерам. в прошивке V5.1.0 build 131202 добавилась возможность принудительного отключения ИК подсветки:

возможно при работе с регистратором эта галочка снимается ? хотя может быть это просто так монитор у охраны отстроен.. вот для того, чтобы разобраться, нужно понять что к чему подключено и как работает..
Прикрепления: 2394355.jpg(44Kb)
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Разное » Пропадание кадров. (Пропадание кадров с камер DS-2CD2012-I)
Страница 1 из 11
Поиск: