Данный сайт является проектом ООО "Амакс". Сегодня: Суббота, 10.12.2016, 15:49

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Платы видеозахвата Hikvision » ремонт плат своими силами (типовые неисправности и как их "лечить")
ремонт плат своими силами
AlexandrДата: Суббота, 12.11.2011, 23:39 | Сообщение # 1
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата
От попавшего на корпус камеры постороннего или переменного напряжения пострадали сразу два канала- 5 и 9. Остальные каналы в порядке.

На входе стоят стабилитроны, ограничивающие размах входного напряжения.Проверить и заменить.
Цитата
не работают 4ре канала из 8ми. т.е. первые четыре камеры показывают нормально, а последние четыре на показывают вообще.

по описанию похоже на выход из строя 5150AM1 или питающего её LM1117 (GM1117). проверьте выходное напряжение на 1117, должно быть 1,8 В. далее по ситуации - менять либо 5150, либо 1117, либо оба. основная причина выхода из строя - некачественный БП. вторй вариант по распространённости - пробой 5150 высоким напряжением со входа. обязательно померяйте разницу потенциалов между кабелем от камеры и компьютером.
ещё вариант:
Цитата Hak ()
Незначительное отклонение по напряжению 1,8V на 0,3V закрывает всю группу каналов, иногда все каналы.


Цитата
Диспетчер устройств плату видит, драйвера ставятся, а программа ее не видит. Платы проработали 4 года.

1: вышел из строя линейный стабилизатор 7585-ADJST и возможно "утащил" за собой UH1, либо UH1 (PCI Bridges PCI -to -PCI Bridge) вышел из строя.
2: сгорели видео-энкодеры 5150 либо питающие их LM1117 (GM1117).
причины выхода из строя - некачественный БП, высокая температура в корпусе системного блока (перегрев платы), пробой 5150 входным напряжением.
пс - проверьте электролиты по входу питания.

Цитата
как проверить работоспособность 5150 ?

осцилографом подключаемся на 21 или 22 ногу (шина I2C). Запускаем ПО iVMS. Если 5150 рабочая, то через 2-3 секунды после запуска ПО пройдёт пачка служебных импульсов. Если тишина - 5150 на замену.
Цитата
звук в архиве есть, а при просмотре удалённо или через экран "живого" видео звука нет.

при установке платы в компьютер не соединили выход платы захвата со входом аудио материнской платы. если соединили но звука нет, то проверьте в настройках громкости вход CD (на современных материнских платах только его оставили, да и то не на всех). если разъёма для входа звука на материнской плате нет, то придётся использовать входные разъёмы на задней панели или разъём для подключения фронтальных выходов\входов. придётся перепаять кабель из комплекта с одной стороны на соответствующий разъём. при подключении к колодке фронтальных выходов\входов возможно придётся ещё поставить делитель напряжения для уменьшения амплитуды выходного сигнала платы, на переднем разъёме используется микрофонный вход.
Цитата
потерялся кабель, где найти распинову?


1,2,3,4 - видео 9,10,11,12 экран видео ( не общий , соответствует каждому каналу - 1-9 первый канал )
5,6,7,8 - аудио 13,14,15 экран аудио ( также как для видео , но общий 15 для 7 и 8 )
сответствие видеовходов с аудио 1-5 певый и т.д. 4-8 четвёртый .
Прикрепления: 9855383.jpg(1Kb)
 
oleshka5Дата: Среда, 06.02.2013, 00:02 | Сообщение # 2
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
привет. плата Ildvr 3000H4C8 сначала перестали работать 4 канала, вторые 4 - работали. потом пропали вторые 4 канала. комп плату видит ставит драйвера но показывает что есть только 1 канал да и тот не работает. на ней был вздут конденсатор большой 1500мф заменил проверил вроди как не работал стабилизатор 1117 заменил. но плата не ожила . может кто знает как заставить её работать?


нет подписи
 
AlexandrДата: Среда, 06.02.2013, 10:43 | Сообщение # 3
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
смотря как сгорел 1117, мог пробой быть и 5ть вольт ушло дальше по схеме со всеми вытекающими... смотрите выше про 5150.
 
eniacДата: Пятница, 08.03.2013, 02:57 | Сообщение # 4
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
доброе время суток у меня проблема с hikvision ds-2cc532p после молнии не работает я вродеби почти разобрался на виходе стоит микросхемка линеинии усилитель SMD sot-23 6 ножек на маркировка написано А45 можете подсказать чо за штука "замена аналог оригинальное имя " будя очень очень блогодарен зарание псасибо ....
 
AlexandrДата: Среда, 13.03.2013, 12:25 | Сообщение # 5
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
eniac, сделайте фото платы и нужного узла. тяжеловато объяснить ТП что нужно..
 
eniacДата: Среда, 27.03.2013, 14:49 | Сообщение # 6
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
доброе время суток... ребят у меня проблемы с камерой а сервис находится ехать очень далеко. сфотографировать камеру не получается... камера hikvisin ds-2cc532p версия платы ds-2823 rev.2 сгорел бихадной видео усилитель, макировка SMD микросхемы А45 форм факторы sot-23-6 (6 выводов ) ну очень нужен datasheet а ешо бы было здорова схему камеры...  буду очень блогодарен!
 
AlexandrДата: Среда, 27.03.2013, 15:39 | Сообщение # 7
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
не дают ничего, говорят "везите в сервис".. кстати всё вышеописанное про платы - опытным путём вычислялось, без всякой помощи от ТП ( политика, мать её ...
 
serga07sДата: Суббота, 19.10.2013, 19:21 | Сообщение # 8
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Принципиальных схем производитель не дает. Секрет фирмы. Для какой то помощи нужны фотографии. На одном и том же месте в камере могут использоваться разные компаненты с разными маркировками но одинаковые по действию. ds-2cc532p аналоговая камера. При прожиге по видеовыходу скорее всего проблемы будут серьезными.
 
evgen1-84Дата: Среда, 30.10.2013, 21:45 | Сообщение # 9
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline
Добрый день имеются две платы DS-4008HCI обе определяются в диспетчере устройств нормально но прогой одна вообще не видит у другой живые только 4 канала. Напряжения все в норме дутых емкостей нет. После покупки у китайцев 5150AM1 и замены на плате где остались 4 канала живые при подаче видео сигнала на замененных каналах висит табличка нет видео но появляются белые горизонтальные всполохи но картинка так и не появляется вторая же плата так и не определяется программкой. Что может быть куда копать дальше?
 
shutlpoleДата: Четверг, 31.10.2013, 12:18 | Сообщение # 10
Группа: Проверенные
Сообщений: 53
Репутация: 3
Статус: Offline
Возможно, на плате есть 2 КРЕН-ки по 3,3В. Каждая на 4 канала. Проверьте питание с них. И фото платы в студию.
 
evgen1-84Дата: Четверг, 31.10.2013, 18:26 | Сообщение # 11
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline
Вот фото плат
Вставить фотки не получилось поэтому пришлось так

Прикрепления: 9302207.jpg(208Kb) · 1912338.jpg(241Kb)


Сообщение отредактировал evgen1-84 - Четверг, 31.10.2013, 18:40
 
evgen1-84Дата: Суббота, 02.11.2013, 17:07 | Сообщение # 12
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline

Еще раз перемерял напруги получилось следующее:
1. AMC1117 (LM1117) IN - 5v,      OUT - 1.77v.
2. 7585-ADJST           IN - 2.91v,  OUT - 1.23v.
3. TPS64510              IN - 5v,  OUT - 1.38v.
3.3v нигде нету
Прикрепления: 8867845.jpg(860Kb)


Сообщение отредактировал evgen1-84 - Суббота, 02.11.2013, 18:40
 
shutlpoleДата: Вторник, 05.11.2013, 14:58 | Сообщение # 13
Группа: Проверенные
Сообщений: 53
Репутация: 3
Статус: Offline
еще можно проверить питание на КРЕНке на обратной стороне платы.
 
evgen1-84Дата: Пятница, 15.11.2013, 19:27 | Сообщение # 14
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline
Мерял на обоих  AMC1117 (LM1117) IN - 5v, OUT - 1.77v. Есть еще варианты?

Сообщение отредактировал evgen1-84 - Пятница, 15.11.2013, 19:29
 
HakДата: Четверг, 22.05.2014, 13:25 | Сообщение # 15
Группа: Проверенные
Сообщений: 5
Репутация: 1
Статус: Offline
evgen1-84,
та же байда, не работают 5-8 каналы, эти кренки на выходе выдают 1,79 v, в соотв. с дата шит так это и должно быть, проверял все линии до 5150AM1 на пине №32 напряжение присутствует, 5V стабильно, только на одном канале есть перекос 1,63v , замена донорского 5150AM1, ничего не дает, есть подозрение, что происходит какой то ликич со стороны UH1 на выхода 5150AM1, полное снятие одного 5150AM1 с карты отключает все каналы, ревизия пинов  UH1 ничего не прояснила.
Как ты решал свою проблему?

Так же хочу предупредить, что при определенных обстоятельствах проблем с питанием карты могут вешать PC или убить встроенную видюху. Логично в таких ситуациях применять pci riser с защитой по питанию...

Добавлено (22.05.2014, 13:25)
---------------------------------------------
Решено thumb
Проблема решена путем замены LM1117 на одной из групп каналов 1-4, или 5-8. Незначительное отклонение по напряжению 1,8V на 0,3V закрывает всю группу каналов, иногда все каналы. Ликич отслеживается при замере переходных сопротивлений на выпаянной кренке (сравнивал с рабочей).

Сообщение отредактировал Hak - Четверг, 01.05.2014, 22:01
 
AlexandrДата: Четверг, 22.05.2014, 14:18 | Сообщение # 16
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
добавил в шапку ok
 
eniacДата: Четверг, 05.06.2014, 14:02 | Сообщение # 17
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
доброе время суток у меня проблема с hikvision ds-2cc532p после молнии не
работает я вродеби почти разобрался на виходе стоит микросхемка линеинии
усилитель SMD sot-23 6 ножек на маркировка написано А45 можете
подсказать чо за штука "замена аналог оригинальное имя " будя очень
очень блогодарен зарание псасибо ....
Прикрепления: 8969657.jpg(543Kb) · 2399668.jpg(1210Kb)


Сообщение отредактировал eniac - Четверг, 05.06.2014, 14:19
 
HakДата: Четверг, 12.06.2014, 13:22 | Сообщение # 18
Группа: Проверенные
Сообщений: 5
Репутация: 1
Статус: Offline
В продолжение темы по проблемам 8-и канальной карты.
Так вышло, что у меня по ходу разгребания карт, их более 100, 50% проблем оказалась с  LM1117, которые были успешно решены (см. выше), другая часть при сравнении напряжений по всем тест поинтам, ничем не отличается от рабочих, но ни 1 видеоканал не транслируется. Карта системой обнаруживается, загрузка происходит посредством Linux, просмотр на консоли загрузочной цепочки ошибок  не дает, все летит до конечного обращения  http к клиентскому ПК. На клиентском ПК происходит  пингование запросов в сторону ПК с картами, аналогично на и на Консоли Linux происходит запрос. Т.е. какой то затык.
Подозреваю что буферная память is42s32400b-6tl на карте не ведет буферизацию, или частично, идут побитовые ошибки из за потери сегментов и т.п. В дата шит не обнаружил значение жизненного цикла этих чипов.
Интересует компетентное мнение. wink
 
AlexandrДата: Вторник, 08.07.2014, 03:41 | Сообщение # 19
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ещёб найти компетентного )))) как с английским ?
 
HakДата: Вторник, 08.07.2014, 09:24 | Сообщение # 20
Группа: Проверенные
Сообщений: 5
Репутация: 1
Статус: Offline
Цитата Alexandr ()
ещёб найти компетентного )))) как с английским ?
Не вопрос wink
Как выяснилось, память не виновата. Как выяснилось, в 50% случаях выход из строя LM1117, тянет за собой и 1 декодер из группы, что соответственно  запирает всю синхронизацию со стороны UH1 и т.д.
!Важно серию декодера заказывать со схожей маркировкой, в моем случае это ...FOTD, дурие разновидности эой серии не хотели выполнять свои функции (требует проверки, подозреваю что таиванцы замутили фальсификацию).
Не лишним будет все конвертеры накрыть радиатором, я подобрал от каких то видюх 1 плоский сразу, так что и мосфет рядом перекрывается. cake
 
AlexandrДата: Вторник, 08.07.2014, 12:59 | Сообщение # 21
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
лс.
 
HakДата: Вторник, 08.07.2014, 14:55 | Сообщение # 22
Группа: Проверенные
Сообщений: 5
Репутация: 1
Статус: Offline
Alexandr
E-mail
 
laukkanenДата: Понедельник, 13.07.2015, 11:54 | Сообщение # 23
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
В шапке увидел проблему с половиной камер, но у меня есть ещё симптомы к ним.

16 каналов, исправно работает только 8. Остальные 8 можно просматривать только на сервере. Но с клиента на другом компьютере не отображаются. И запись с них не идёт.

И ещё, может ли при неисправной плате глючить весь компьютер?


Сообщение отредактировал laukkanen - Понедельник, 13.07.2015, 11:55
 
HakДата: Понедельник, 13.07.2015, 14:27 | Сообщение # 24
Группа: Проверенные
Сообщений: 5
Репутация: 1
Статус: Offline
Цитата
6 каналов, исправно работает только 8. Остальные 8 можно просматривать
только на сервере. Но с клиента на другом компьютере не отображаются. И
запись с них не идёт.

И ещё, может ли при неисправной плате глючить весь компьютер?
Для диагностики карт вместо камер сигнал подешь на видео ветвитель (16 каналов) TV PAL источника или бар генератора, на компе запускаешь видео апликацию для одновременного просмотра 16 камер, у меня захват присходит под линуксом, а на удаленном компе апликация в html, для активизации такого кол-ва камер с момента загрузки уходит около 40 с. На каждой карте меряешь на мосфэте напряжения 3V / 1.8V дальше скопом садишься непосредственно на выхода декодеров (16 шт), вылетают как правило в группе несколько декодеров, которые и строят погоду остальным 50/50 половина камер молчит, последовательно меняешь в больной группе декодеры до момента полной активизации всех камер, т.е. есть вероятность, что снятые декодеры рабочие. Если один из мосфетов занижает выходное напряжение, это значит что декодеры их грузят. Не лишним будет на декодеры после ремонта поставить радиаторы.
Не поленись проверить выхода камер (DC переполюсации, недостаточное их питание маломощными источниками и т.п.) , они могут палить карты.
Комп конечно может глючить, т.к. питает убитые карты от общей PCI шины.


Сообщение отредактировал Hak - Понедельник, 13.07.2015, 14:34
 
matros1984Дата: Понедельник, 07.12.2015, 19:42 | Сообщение # 25
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Здравствуйте. Есть плата HIKVISION DS-4016HCI, но отсутствует кабель подключения аудиоканалов (разъем DB25). Сам разъем (папа) достал без проблем, а вот распиновку найти не могу. Подскажите пожалуйста, может в курсе кто
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Платы видеозахвата Hikvision » ремонт плат своими силами (типовые неисправности и как их "лечить")
Страница 1 из 11
Поиск: