Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 00:56

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » Не запускается iVMS-4200 Encoding Server
Не запускается iVMS-4200 Encoding Server
dionisysДата: Вторник, 27.10.2015, 17:08 | Сообщение # 1
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Есть плата видеозахвата DS-4004HC.


Первый раз сталкиваюсь с подобный оборудованием, поэтому навыков нету. Сначала долго искал драйвера, нашел от DSSL, установил. Пробовал различные клиенты CMS - ничего не получилось, изображения с подключенной камеры нигде не было.
Потом написал в тех.поддержку хиков. Дали ссылки на дрова, ivms 4200, encode сервер
https://www.dropbox.com/s/awi0p92mo35pyyk/Driver-v2.5.zip?dl=0 http://hikvision.ru/?q=download-client
https://www.dropbox.com/s/cjavnsl2tj91zhv/Encode%20Server.exe?dl=0).
Все установил, на плате обновилось название.


Запускаю Клиент, PCNVR, Media сервер и Encoding Server. И появляется ошибка в Initializing the DSPs failed.

Все устанавливал согласно http://www.hikvision.msk.ru/forum/11-69-4380-16-1361537744, перезагружался.
Собственно, что нужно сделать что бы убедится что плата рабочая и можно получать изображение с камеры?

Добавлено (27.10.2015, 17:08)
---------------------------------------------
Запустил на чистой ХР - заработало. Почему не работало на 7ке неизвестно. Теперь другая проблема: 
1) в настройке камеры пишет "language-mismatch!", но изображение есть
2) на основном экране пишет "Повторное подключение... Ошибка кода HCNetSDK.dll[4].(Ошибка номера канала. Устройство не имеет такого канала или он отключен.)"
Что можно сделать?
Есть возможность вернуть карту продавцу, может стоит?

Прикрепления: 8153382.png(55Kb) · 5296189.jpg(101Kb) · 2001743.png(21Kb)


Сообщение отредактировал dionisys - Вторник, 27.10.2015, 13:44
 
AlexandrДата: Среда, 28.10.2015, 14:47 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата dionisys ()
И появляется ошибка в Initializing the DSPs failed.

можете фото конденсатора покрупнее сделать ?

Цитата dionisys ()
Почему не работало на 7ке неизвестно.

скорее всего драйвера. всё ПО и драйвера есть на странице "скачать".
Цитата dionisys ()
language-mismatch!

плата скорее всего для внутреннего рынка Китая, у меня была такая и с запуском тоже были проблемы. насколько помню пришлось искать драйвера на китайских ресурсах, могу ошибаться, запускал года 4ре назад. заработала, остались иероглифы в названии дня недели. можно убрать в настройках ПО.
Цитата dionisys ()
Есть возможность вернуть карту продавцу, может стоит?

скорее всего да, ничего интересного с ней всё равно не сделать по современным меркам. да и если конденсатор вздулся, то прямой повод к возврату. дешевле регистратор обойдётся.
Прикрепления: 6462932.jpg(46Kb)
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » Не запускается iVMS-4200 Encoding Server
Страница 1 из 11
Поиск: