Данный сайт является проектом ООО "Амакс". Сегодня: Вторник, 06.12.2016, 08:42

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » Вылетают каналы на iVMS-4000
Вылетают каналы на iVMS-4000
wladimirДата: Четверг, 12.01.2012, 15:39 | Сообщение # 1
Группа: Проверенные
Сообщений: 76
Репутация: 3
Статус: Offline
После некорректного завершения работы ПК (выключение по каким-либо причинам типа сбоя питания, зависания ПК и т.п.) с установленным ПО iVMS-4000 при повторном старте программы периодически слетают отдельные установленные каналы просмотра, имеется ввиду, что окошки становятся пустыми, как-будто в них не добавляли камеры. При повторном добавлении камеры все начинает штатно работать. Никакие другие настройки не сбиваются. При этом закономерности пропадания отдельных каналов не выявлено, каждый раз разные. Понятно, что глобальное решение - нормальное резервное питание и т.п., но, к сожалению, не все от нас зависит. Интересует вопрос - вот это пропадание каналов с чем может быть связано, особенности ПО (нестабильность), железо ПК или что-то другое? ПК досточно мощный, возможностей хватает с избытком, операционка XP sp3, просмотр 16 каналов на одном мониторе, на ПК в среднем 24-32 канала. Возможные способы борьбы.
 
AlexandrДата: Четверг, 12.01.2012, 16:18 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ПО при штатнов выключении сохраняет настройки самостоятельно. видимо при нештатном выключении теряется часть информации по настройкам. можно попробовать запретить, после настроек программы, изменять файл конфигурации в папке с ПО, установив атрибут "только чтение" на NetSys.mdb. но как себя будет вести ПО в этом случае я не знаю. ещё вариант запускать ПО с помощью простенького батника, где прописать перед запуском ПО копирование заранее сохранённой копии файла конфигурации.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » Вылетают каналы на iVMS-4000
Страница 1 из 11
Поиск: