Данный сайт является проектом ООО "Амакс". Сегодня: Четверг, 27.07.2017, 19:59

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Монтаж систем видеонаблюдения ООО <Амакс>
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » Проблема с подключением камер к DS-7116NI-SN/P (Камеры работаю только через свич.)
Проблема с подключением камер к DS-7116NI-SN/P
badmaxДата: Четверг, 12.05.2016, 10:47 | Сообщение # 1
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline
Доброго времени суток!
Что имеем:
Регистратор DS-7116NI-SN/P (Прошивка V2.3.6, Build 131206)
Камеры DS-2CD2432F-IW
Свитч HP 1910 with Full POE

Суть проблемы в следующем:
При подключении камер через свитч, камеры работают без проблем. При подключении камер в регистратор камеры не определяются.
Что побывал:
На камерах ставить DHCP режим - не помогает 
В ручную прописывать настройки сети - не помогает 
Давал питание отдельно на камеру - не помогает 
Снижал режим записи на камерах так как камеры 3мп а регистратор на 2мп - не помогает 
Менял обжим кабеля на кроссовый - не помогает.
 
igroupДата: Вторник, 14.03.2017, 21:24 | Сообщение # 2
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Столкнулся с аналогичной проблемой:
Регистратор DS-7116NI-SN/P (V2.3.6, Build 131206) - такая же прошивка как у топикстартера.
Камеры HiWatch DS-I110

Симптомы аналогичные... при подключении камеры к встроенному PoE свичу, камеры не работают.
Пробовал в режиме Plug and Play подключать не активированные камеры - не работает.
Пробовал подключать в ручном режиме (т.е. явное задание IP адреса, логина, пароля) - не работает.

Вроде как даже NVR камеру видит но нажатие на иконку "статус" выдаёт "the user name or the password or the randomcode is wrong".

Кто-то может подсказать в чём может быть дело? Может прошивку NVR попробовать поменять...?


Сообщение отредактировал igroup - Вторник, 14.03.2017, 21:35
 
iTuneDVRДата: Вторник, 14.03.2017, 22:30 | Сообщение # 3
Группа: Проверенные
Сообщений: 1896
Репутация: 73
Статус: Offline
Прошивка на реге старая совсем, а камеры свежее сами и прошивки свежие.....
C POE он должен переназначить адрес у камеры ну и т.п.


Мотивация - воздействие, направленное на чувства, побуждающее к формированию намерений, при этом оставляет выбор действий, в отличии от принуждения ;)

Сообщение отредактировал iTuneDVR - Вторник, 14.03.2017, 22:31
 
igroupДата: Среда, 15.03.2017, 21:57 | Сообщение # 4
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Спасибо!
Помогла перепрошивка NVR на версию 3.0.17_150804.
После этого всё работает корректно.
 
iTuneDVRДата: Четверг, 16.03.2017, 01:43 | Сообщение # 5
Группа: Проверенные
Сообщений: 1896
Репутация: 73
Статус: Offline
Цитата igroup ()
Спасибо!Помогла перепрошивка NVR на версию 3.0.17_150804.
После этого всё работает корректно.
;)


Мотивация - воздействие, направленное на чувства, побуждающее к формированию намерений, при этом оставляет выбор действий, в отличии от принуждения ;)
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » Проблема с подключением камер к DS-7116NI-SN/P (Камеры работаю только через свич.)
Страница 1 из 11
Поиск: