Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 09:03

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » Звук в загруженном видео с DS-7608NI-SE отсутствует!
Звук в загруженном видео с DS-7608NI-SE отсутствует!
siqueirosДата: Вторник, 03.05.2016, 12:52 | Сообщение # 1
Группа: Проверенные
Сообщений: 57
Репутация: 0
Статус: Offline
Звук с камер прекрасно записывается, есть и в живой трансляции и при проигрывании с архива через ims4200/веб клиента, но напрочь отсутствует в загруженном файле! С чем может быть связано?

Добавлено (02.05.2016, 16:06)
---------------------------------------------
upd. Скачал фирменный VSPlayer, звук есть, но все же хочется найти более универсальное решение. Ставить редкий плеер от Hikvision для проигрывания видео не всех убедишь, видимо нужно как-то конвертировать файл.

Добавлено (03.05.2016, 12:52)
---------------------------------------------
В конечном итоге было найдено следующее решение — конвертация видео с помощью фирменной утилиты FormatConverter. Причина отсутствия звука в видео файлах архива аудио кодеки камеры, вроде бы только один из кодеков MP2L2 позволяет "слышать" звук в архивном видео без конвертации.
Из минусов фирменного конвертора, то что он только на виндоуз, приходится запускать виртуалку. Впрочем, вероятно, что можно и установить кодеки отдельно, но мне этих кодеков для отдельной загрузки найти не удалось.


Сообщение отредактировал siqueiros - Вторник, 03.05.2016, 14:57
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » Звук в загруженном видео с DS-7608NI-SE отсутствует!
Страница 1 из 11
Поиск: