Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 00:56

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » NVR DS-9664NI-RT - Исключение IP-камеры (Исключение IP-камеры)
NVR DS-9664NI-RT - Исключение IP-камеры
kvant-sintezДата: Среда, 14.10.2015, 15:25 | Сообщение # 1
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Проблема!
Установлен на головном объекте NVR DS-9664NI-RT в него включены локально IP-камеры и удалённые через сеть Интернет.
Но на одном удалённом объекте (один белый статический IP) установлено две DS-2CD2512F-IS.
Схема проброса портов следующая
камера 1
SDK - 8000 -> 8000 -> 192.168.0.10
HTTP - 8080 -> 80 -> 192.168.0.10
RTSP - 554 -> 554 -> 192.168.0.10
камера 2 
SDK - 8001 -> 8000 -> 192.168.0.11
HTTP - 8081 -> 80 -> 192.168.0.11
RTSP - 8554 -> 554 -> 192.168.0.11
Интересный факт - на клиенте iVMS-4200 всё в порядке, работает как надо! а на NVR - "Исключение IP-камер" причём данные камеры видит (модель камеры в списке устройств)

Форум порыл, подобного обсуждения не нашёл...
 
PrometeiДата: Среда, 14.10.2015, 23:41 | Сообщение # 2
Группа: Проверенные
Сообщений: 690
Репутация: 20
Статус: Offline
В NVR при подключении камеры 2 порт менял?
 
kvant-sintezДата: Четверг, 15.10.2015, 11:13 | Сообщение # 3
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Естественно! порты выставлены как надо...
 
blcorpДата: Пятница, 16.10.2015, 10:32 | Сообщение # 4
Группа: Проверенные
Сообщений: 126
Репутация: 4
Статус: Offline
В логе регистратора есть что-то по исключениям указанных камер, код ошибки может еще что-то?
 
sherbinkaДата: Пятница, 16.10.2015, 14:37 | Сообщение # 5
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
kvant-sintez, попробуйте эти камеры в локалку подключить временно, подозреваю, что и там будет так же. У меня это было из-за несовместимости свежей прошивки рега и камеры. Камеры не чинай случаем? Откатывал рег назад и всё пахало. А для удалёнки попробуйте не делать разные порты на локалку и внешний адрес. Поставьте одинаковые и измените на камере порты по дефолту, хотя это больше для пробы.

DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
kvant-sintezДата: Среда, 21.10.2015, 10:55 | Сообщение # 6
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Всё оборудование официальное! Что касается рега, пробовали на трёх, для эксперимента пробовали на гибридах! с портами игрались, а вот по локалке менять порты для эксперимента не пробовал! Впечатление что настройка портов на реге до одного места, он всё равно ставит 8000...
Да! и еще одна особенность! впечатление что исключение происходит из-за одинаково IP, стоит удалить ту камеру которая работала, камера с "исключением" начинает работать!

Добавлено (21.10.2015, 10:55)
---------------------------------------------
Проблема решена! Оказалось всё просто...
1. на маршрутизаторе убрать проброс портов и включить UPnP
2. на IP камерах включить UPnP
3. порты на камерах можно не менять
4. включаем NAT на IP камерах и  вручную прописываем внешние порты для различия камер.

 
AlexandrДата: Понедельник, 26.10.2015, 13:32 | Сообщение # 7
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
походу дело в регистраторе, в его "желании" рулить камерами по своему.
Цитата kvant-sintez ()
Интересный факт - на клиенте iVMS-4200 всё в порядке, работает как надо!

Цитата kvant-sintez ()
впечатление что исключение происходит из-за одинаково IP, стоит удалить ту камеру которая работала, камера с "исключением" начинает работать!

похоже с 554 портом засада т.к. по 8000 порту модели камер регистратор принимает.
 
udarrrДата: Суббота, 09.07.2016, 18:11 | Сообщение # 8
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
таже проблема
засада с 554 портом.
видеокамеры не hikvision по 554 порту пишет ошибку "исключение ip камеры"
если поменять портк примеру на 1060 то начинает показывать без проблем по rtsp
но есть одна камера в которой порт поменять с 554 на другой нельзя
может кто решил эту проблемму с 554 портом?
прошивка последняя для 7716-e4 v3.3.62


Сообщение отредактировал udarrr - Суббота, 09.07.2016, 18:11
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » NVR DS-9664NI-RT - Исключение IP-камеры (Исключение IP-камеры)
Страница 1 из 11
Поиск: