Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 07.12.2016, 23:17

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » РЕШЕНО: Восстановление прошивки DS-9016HFI-S (.mav и .dav чем отличаются?)
РЕШЕНО: Восстановление прошивки DS-9016HFI-S
FSergДата: Понедельник, 15.12.2014, 18:30 | Сообщение # 1
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Доброго!
Имею DS-9016HFI-S было V1.3.1 build 111201 ставил через веб V1.3.5 build 130619 - неудачно, процесс повис, когда перегрузил рег "Loading, please wait" и периодически перегружается.

Вот лог загрузки с ком-порта:


Код
[root@dvrdvs /] # reboot

[root@dvrdvs /] # umount: udev busy - remounted read-only
umount: cannot remount /dev/root read-only
umount: cannot umount /: Device or resource busy
umount: cannot remount rootfs read-only
umount: cannot umount /: Device or resource busy
The system is going down NOW !!
The system is going down NOW !!
Sending SIGTERM to all processes.
Sending SIGTERM to all processes.
Requesting system reboot.
Requesting system reboot.
Restarting system.
INITIALIZING DSP(0)
........
DSP(0) initialization success.
INITIALIZING DSP(1)
........
DSP(1) initialization success.
INITIALIZING DSP(2)
........
DSP(2) initialization success.
INITIALIZING DSP(3)
.<6>mv5182-wdt:mv5182wdt_keepalive
DSP(3) initialization success.
INITIALIZING DSP(4)
........
INITIALIZING DSP(0)
........
DSP(0) initialization success.
INITIALIZING DSP(1)
........
DSP(1) initialization success.
INITIALIZING DSP(2)
........
DSP(2) initialization success.
INITIALIZING DSP(3)
<6>mv5182-wdt:mv5182wdt_keepalive
DSP(3) initialization success.
INITIALIZING DSP(4)
........
DSP(4) initialization success.
memory leak ,patch it4194304

Intergrated Sata device found
[0 0] Connected return 0x1
[0 1] Connected return 0x1
[0 0]: blocking SCSI host.
[0 1]: blocking SCSI host.
[0 0]: soft reset SATA II channel - device ready.
[0 0 1]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 1]PM staggered spin-up - SATA communication established SStatus 0x3.
[0 0 1] PM SATA PHY ready after 0 msec, bitmask 0x3
[0 0 2]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 2]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 0 2] PM SATA PHY ready after 0 msec, bitmask 0x7
[0 0 3]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 3]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 0 3] PM SATA PHY ready after 0 msec, bitmask 0xf
[0 0] PMdevsToInit 0xf
[0 0 0]: S-Status: 0x123
[0 0 0]: Start reset PM connected device.SStatus 0x123
[0 0 1]: S-Status: 0x123
[0 0 1]: Start reset PM connected device.SStatus 0x123
[0 0 2]: S-Status: 0x0
[0 0 3]: S-Status: 0x0
[0 0] PM_STAGGERED_SPIN_UP return 0x1
[0 1]: soft reset SATA II channel - device ready.
[0 1 1]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 1]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 1] PM SATA PHY ready after 0 msec, bitmask 0x3
[0 1 2]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 2]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 2] PM SATA PHY ready after 0 msec, bitmask 0x7
[0 1 3]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 3]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 3] PM SATA PHY ready after 0 msec, bitmask 0xf
[0 1] PMdevsToInit 0xf
[0 1 0]: S-Status: 0x0
[0 1 1]: S-Status: 0x0
[0 1 2]: S-Status: 0x0
[0 1 3]: S-Status: 0x0
[0 1]: No more devices connected to PM.
[0 1]: Supported queuing mode: TCQ = No, NCQ = No. number of disks 0
channel[1]:128_QUEUE_LEN 0, EDMAMode 1, switchingMode 3
    0 1: mvSataEnableChannelDma
[0 1] PM_STAGGERED_SPIN_UP return 0x1
[0 1]: unblocking SCSI host.
[0 0] CHANNEL_PM_SRST_DEVICE
[0 0 0]: Before sending PIO to drive: looking for any change in port status.
[0 0 0]: N Bit is zero in SError register - no change in status of PM ports.
[0 0 0]: X Bit is zero in SError register
[0 0 0] deviceConnectionStatus 0x0,PMdevsToInit 0x2
[0 0 0]: Disk ready
[0 0] PM_SRST return 0x1
[0 0] CHANNEL_PM_SRST_DEVICE
[0 0 1]: Before sending PIO to drive: looking for any change in port status.
[0 0 1]: N Bit is zero in SError register - no change in status of PM ports.
[0 0 1]: X Bit is zero in SError register
[0 0 1] deviceConnectionStatus 0x0,PMdevsToInit 0x0
[0 0 1]: Disk ready
[0 0]: No more devices connected to PM.
[0 0]: Supported queuing mode: TCQ = No, NCQ = Yes. number of disks 2
channel[0]:128_QUEUE_LEN 0, EDMAMode 1, switchingMode 3
    0 0: mvSataEnableChannelDma
Detecting SATA Device on controller 1......
       Find HDD
       serial number =     WD-WCAV5N672813
       model  WDC WD10EURS-630AB1
       firmware 80.0
       capacity 931 GB
Detecting SATA Device on controller 2......
       Find HDD
       serial number =     WD-WCAV5N653438
       model  WDC WD10EURS-630AB1
       firmware 80.0
       capacity 931 GB
Detecting SATA Device on controller 3......
       No Device
Detecting SATA Device on controller 4......
       No Device
Detecting SATA Device on controller 5......
       No Device
Detecting SATA Device on controller 6......
       No Device
Detecting SATA Device on controller 7......
       No Device
Detecting SATA Device on controller 8......
       No Device
[0 0] PM_SRST return 0x1
[0 0]: unblocking SCSI host.
: 0 0 0 retry command 0x0 retries 1 SCpnt = c0820ba0
: 0 0 1 retry command 0x0 retries 1 SCpnt = c0820ba0
new high speed USB device attached at  address 2
Starting udev:      [ OK ]
Uncompressing data: [ OK ]
Mon Dec 15 17:42:31 UTC 2014
USB disconnect, address 2
new high speed USB device attached at  address 3
tar: invalid gzip magic
No tar app
The read of ISCSI_VERSION_FILE is 2.0-869
[root@dvrdvs /] # ==================enablePPPoE failed!!!


К tftp серверу он не обращается.
Кстати, упоминают, что на фтп нужно класть прошивку .dav, на сайте лежит .mav
.mav и .dav чем отличаются?

На команды, описанные в найденных доках не реагирует :

[root@dvrdvs /] # reset
-sh: reset: not found
[root@dvrdvs /] # update
-sh: update: not found
[root@dvrdvs /] #

Что можно предпринять?
 
iTuneDVRДата: Понедельник, 15.12.2014, 18:55 | Сообщение # 2
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
TFTP восстановление.
Если не работает в автомате, то  подключайся к RS232 нульмодемом и в твой ПК, заводи гипертерминал!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
FSergДата: Понедельник, 15.12.2014, 19:00 | Сообщение # 3
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Цитата FSerg ()
Вот лог загрузки с ком-порта:

Цитата FSerg ()
К tftp серверу он не обращается.

А можно конкретнее, что нужно сделать "потом"?
Пробовал ctrl+U - на этапе инициализации DSP - он просто рестартовал по новой.
 
iTuneDVRДата: Понедельник, 15.12.2014, 19:10 | Сообщение # 4
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
Ты попади вначале по ctrl+U, а там команда восстанволения, раз автоматом у тебя по  TFTP не подхватывет.
На форуме послно веток, где нечто подобное разбиралось и скриншоты есть.
У тебя просто есть бите файлы, пот и не стартует корректно.
Восстанови вначале, а дальше будет видно!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
FSergДата: Понедельник, 15.12.2014, 19:36 | Сообщение # 5
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
В какой момент (по логу) нужно давить этот ctrl+U ?

Строго говоря, в некий шелл я и так попадаю. Это совсем не то?
какие команды там можно подать?
? и help не работают.

А, стоп!

По питанию смог попасть куда надо


Сообщение отредактировал FSerg - Понедельник, 15.12.2014, 19:40
 
iTuneDVRДата: Понедельник, 15.12.2014, 19:39 | Сообщение # 6
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
Удави на клаве комбинауию ctrl+u и включай регистратор, и не отпускай пока не попадёшь! wink

---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
FSergДата: Вторник, 16.12.2014, 10:27 | Сообщение # 7
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Теперь другая напасть.
DSP 1 error
Регистратор постоянно перегружается, лог 1 цикла ниже.

 
Код
INITIALIZING DSP(0)
........
DSP(0) initialization success.
INITIALIZING DSP(1)
........
DSP initialization failure!
DSP initialize failure!
fail to install device 1!
INITIALIZING DSP(2)
........
DSP(2) initialization success.
INITIALIZING DSP(3)
........
DSP(3) initialization success.
INITIALIZING DSP(4)
........
DSP(4) initialization success.
memory leak ,patch it4194304

Intergrated Sata device found
[0 0] Connected return 0x1
[0 1] Connected return 0x1
[0 0]: blocking SCSI host.
[0 1]: blocking SCSI host.
[0 0]: soft reset SATA II channel - device ready.
[0 0 1]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 1]PM staggered spin-up - SATA communication established SStatus 0x3.
[0 0 1] PM SATA PHY ready after 0 msec, bitmask 0x3
[0 0 2]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 2]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 0 2] PM SATA PHY ready after 0 msec, bitmask 0x7
[0 0 3]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 0 3]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 0 3] PM SATA PHY ready after 0 msec, bitmask 0xf
[0 0] PMdevsToInit 0xf
[0 0 0]: S-Status: 0x123
[0 0 0]: Start reset PM connected device.SStatus 0x123
[0 0 1]: S-Status: 0x123
[0 0 1]: Start reset PM connected device.SStatus 0x123
[0 0 2]: S-Status: 0x0
[0 0 3]: S-Status: 0x0
[0 0] PM_STAGGERED_SPIN_UP return 0x1
[0 1]: soft reset SATA II channel - device ready.
[0 1 1]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 1]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 1] PM SATA PHY ready after 0 msec, bitmask 0x3
[0 1 2]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 2]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 2] PM SATA PHY ready after 0 msec, bitmask 0x7
[0 1 3]PM staggered spin-up - SATA communication not established SStatus 0x4.
[0 1 3]PM staggered spin-up - SATA communication established SStatus 0x0.
[0 1 3] PM SATA PHY ready after 0 msec, bitmask 0xf
[0 1] PMdevsToInit 0xf
[0 1 0]: S-Status: 0x0
[0 1 1]: S-Status: 0x0
[0 1 2]: S-Status: 0x0
[0 1 3]: S-Status: 0x0
[0 1]: No more devices connected to PM.
[0 1]: Supported queuing mode: TCQ = No, NCQ = No. number of disks 0
channel[1]:128_QUEUE_LEN 0, EDMAMode 1, switchingMode 3
  0 1: mvSataEnableChannelDma
[0 1] PM_STAGGERED_SPIN_UP return 0x1
[0 1]: unblocking SCSI host.
[0 0] CHANNEL_PM_SRST_DEVICE
[0 0 0]: Before sending PIO to drive: looking for any change in port status.
[0 0 0]: N Bit is zero in SError register - no change in status of PM ports.
[0 0 0]: X Bit is zero in SError register
[0 0 0] deviceConnectionStatus 0x0,PMdevsToInit 0x2
[0 0 0]: Disk ready
[0 0] PM_SRST return 0x1
[0 0] CHANNEL_PM_SRST_DEVICE
[0 0 1]: Before sending PIO to drive: looking for any change in port status.
[0 0 1]: N Bit is zero in SError register - no change in status of PM ports.
[0 0 1]: X Bit is zero in SError register
[0 0 1] deviceConnectionStatus 0x0,PMdevsToInit 0x0
[0 0 1]: Disk ready
[0 0]: No more devices connected to PM.
[0 0]: Supported queuing mode: TCQ = No, NCQ = Yes. number of disks 2
channel[0]:128_QUEUE_LEN 0, EDMAMode 1, switchingMode 3
  0 0: mvSataEnableChannelDma
Detecting SATA Device on controller 1......
     Find HDD
     serial number =     WD-WCAV5N672813
     model  WDC WD10EURS-630AB1
     firmware 80.0
     capacity 931 GB
Detecting SATA Device on controller 2......
     Find HDD
     serial number =     WD-WCAV5N653438
     model  WDC WD10EURS-630AB1
     firmware 80.0
     capacity 931 GB
Detecting SATA Device on controller 3......
     No Device
Detecting SATA Device on controller 4......
     No Device
Detecting SATA Device on controller 5......
     No Device
Detecting SATA Device on controller 6......
     No Device
Detecting SATA Device on controller 7......
     No Device
Detecting SATA Device on controller 8......
     No Device
[0 0] PM_SRST return 0x1
[0 0]: unblocking SCSI host.
: 0 0 0 retry command 0x0 retries 1 SCpnt = c7cfdba0
: 0 0 1 retry command 0x0 retries 1 SCpnt = c7cfdba0
Starting udev:      [ OK ]
Uncompressing data: [ OK ]
Tue Dec 16 10:24:06 UTC 2014
kernel address is not linear, fall back
The read of ISCSI_VERSION_FILE is 2.0-869
[root@dvrdvs /] # ==================enablePPPoE failed!!!
GET_SUB_BOARD_INFO fail!!!
open /home/hik/netOsd.bin OK !
readDevParam open devCfg.bin fd 8

open DSP(1) error!
setViHighQuality: Bad file descriptor

init_dm_cmd: g_firstVGAIdx = 3, mv5182-wdt: Unexpected close, not stopping watchdog!
g_secondCVBSIdx = 2, g_vgaDetected = 1
./hicore: mainCtrl/dvr.c: 1161: main: Assertion `retVal == 0' failed.

[root@dvrdvs /] #
 
iTuneDVRДата: Вторник, 16.12.2014, 12:28 | Сообщение # 8
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
Подобное я уже видел, но на другом регистраторе и там действительно один из DSP вышел из строя!
Может статика, а может и нет. Тоже самое как у тебя до обновления все 16 каналов показывало, а после успевало только 8 отобразить!
Однако может всё-же с прошивкой что не так?
Какую поставил прошивку?
Что делал с регистратором, внутренностями?


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
FSergДата: Вторник, 16.12.2014, 15:30 | Сообщение # 9
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Прошивка взята здесь, на этом сайте - которая работает с камерами ver 5.0.
После прошивки нормально запустилось, я успел IP камеры подключить, изображение пошло (1 камеру когда смотришь). Аналоговых под рукой не было - не подключал.
Включил 4х4 - получил "раскоряку": на экране разбросано 2 шт. "no video" остальное просто черное поле. В меню заходит.
Вчера на этом уже плюнул, спать иногда охота. Утром пришел перегрузил - при загрузке красный крестик на втором дсп и уходит в перезагрузку.
Корпус я не вскрывал, соответственно ничего не делал.

В итоге рег сдан продавцу и отправляется в ремонт, они сказали с такой проблемой только так.
 
iTuneDVRДата: Вторник, 16.12.2014, 15:41 | Сообщение # 10
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
Цитата FSerg ()
В итоге рег сдан продавцу и отправляется в ремонт, они сказали с такой проблемой только так.
Скорее всего!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
FSergДата: Среда, 04.02.2015, 11:10 | Сообщение # 11
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
В итоге рег был отремонтирован. Из ремонта пришел опять со старой прошивкой. что делали - не в курсе, может тупо мать поменяли.
Отдал довести прошивку до нормальной своей молодежи - тут же наступили на те-же грабли - в процессе прошивки рег повис smile
Прошили через тфтп, всё завелось и работает.
Всем спасибо!
 
AlexandrДата: Четверг, 05.02.2015, 12:45 | Сообщение # 12
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата FSerg ()
.mav и .dav чем отличаются?

для конечного пользователя только расширением )
ok
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » NVR - сетевые видеорегистраторы Hikvision » РЕШЕНО: Восстановление прошивки DS-9016HFI-S (.mav и .dav чем отличаются?)
Страница 1 из 11
Поиск: