Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 07.12.2016, 23:18

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » РЕШЕНО: звук по сети DS-7208HVI-ST (на аппарате есть, по сети не приходит)
РЕШЕНО: звук по сети DS-7208HVI-ST
videolvivДата: Среда, 06.03.2013, 08:45 | Сообщение # 1
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
DS-7208HVI-ST, прошивка 1.1.1  поставил недавно, одна камера с микрофоном, настроил сеть - на андроиде без звука пошло, на компе со звуком и прямой просмотр и удаленное воспроизведение. После очередного изменения настроек звук по сети пропал. При просмотре регистратора на телевизоре файлы со звуком, но по сети с компа звука нет. Архивные файлы от 24 февраля еще со звуком. Почитал форум, пробовал - пока я в тупике.
Возьмется кто-нибудь полазить по настройкам удаленно? Мой skype:  dmytro.yatsyk
IP и пароль-логин скину.
 
AlexandrДата: Среда, 06.03.2013, 10:52 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
так скиньте настройки на заводские.
 
videolvivДата: Четверг, 07.03.2013, 08:29 | Сообщение # 3
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
ок, завтра отпишусь

Добавлено (07.03.2013, 08:29)
---------------------------------------------
Без изменений. Что интересно, я не заметил, когда смог добиться звука(вначале не было), так и не заметил, когда он пропал. Возьму за основу пример с форума и попробую поменять микрофон (у меня активный Шорох без регулировки). Смущает одно - выглядит так, что кодек комп не видит, ведь при воспроизведении на регистраторе звук есть, а при загрузке этого файла на комп - тишина.
ЗЫ.
это про меня, сразу видео поставил, а у нас в Урюпинске инсталяторщик есть, но настроить звук не берется - такая вот провинция, приходится самому изучать.
 
AlexandrДата: Четверг, 07.03.2013, 12:24 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Hikvision Filter - фильтр для Windows Media Player, Hikvision DS Filter - DSFilters plug-in для Windows Media Player для просмотра на компе.
впринципе можно звук проверить даже иголкой\проволочкой коснувшись входа звука, человек приличный фон наводит, будет слышно. ну и из той темы проверить настройки потока записи.
 
videolvivДата: Суббота, 09.03.2013, 12:05 | Сообщение # 5
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Спасибо, результат получил. Все было программно, после очередного сброса настроек  звук появился и по сети, и на андроиде, оставил 4CIF и 512кб постоянный битрейд основного и по событию, доп поток поменьше, но все это пробовалось и раньше. Наверное основное отличие - не лазил в этот раз в настройки PAL , а просто исключил тревогу.
 зы. раньше только EN-VSPlayer видел файлы, скачанные с регистратора, со звуком, а IVMS-4200 нет. Микрофон работал с момента установки, на регистраторе то звук был. Я микрофон сразу приглушил кусочком паралона и защита перестала отрабатывать.
Всем доволен, жалею только что первый регистратор на склад взял Панду Гризли.

Добавлено (09.03.2013, 12:05)
---------------------------------------------
Мда, странненько себя ведет. Все записи 8 марта со звуком, с полночи 9 марта и ivms 4200, и ivms 4500 онлайн просмотр и закачанные файлы видит без звука. Ничего не менял, именно так - просматриваю, как уходил из дома в 18-30 со звуком, возвращаюсь в начале первого ночи - без звука. Т.е. два файла подряд с разницей в 6 часов(между ними движения не было) по разному воспроизводятся компом и андроидом. А звук есть, VSPlayer все нормально видит. Поставил imvs-4000, проблем нет, все пока работает. Все файлы и 8 и 9-го видит со звуком. На этом, наверное, и остановлюсь.

 
AlexandrДата: Понедельник, 18.03.2013, 13:46 | Сообщение # 6
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
т.е. только 4200 при воспроизведении записей переодически теряет звук ? за один сеанс ? всмысле если проигрвать файл и звук есть, сразу переключится на запись без звука или наоборот.
 
videolvivДата: Понедельник, 25.03.2013, 12:45 | Сообщение # 7
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Именно так, проверял неоднократно. Просматриваю на 4200 свой уход из дома 8.03.2013 вечером, звук есть. Дома никого, настройки не меняются, движения нет. Следующая запись уже 9.03 после полуночи, соответственно новый поиск по числу - прихожу домой без звука.
Повторяю просмотр в 4000 - все со звуком и 8.03 и 9.03.
Просматриваю свежие события - у 4200 звука нет, редкие обрывки появляются - пропадают, а 4000 те же кадра озвучивает без проблем.
Выглядит так, если бы 4200 и 4000 использовали разные аудиокодеки и с одним из них моя винда не справляется.
 
AlexandrДата: Понедельник, 25.03.2013, 13:41 | Сообщение # 8
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
версии рапишите ПО. может в обновлении вопрос решили.
 
videolvivДата: Понедельник, 25.03.2013, 14:39 | Сообщение # 9
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
ivms-4200 версия v1.02.00.12
 
AlexandrДата: Понедельник, 25.03.2013, 15:34 | Сообщение # 10
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
iVMS-4200 RUS v1.02.00.50 и\или iVMS-4200 v1.03.00.03 проверьте, причину выше обозначил. желательно результатами поделиться )
 
videolvivДата: Понедельник, 25.03.2013, 20:53 | Сообщение # 11
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
iVMS-4200 v1.03.00.03 решило все проблемы, связанные со звуком. Доволен, спасибо.
 
AlexandrДата: Вторник, 26.03.2013, 15:40 | Сообщение # 12
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
берём на заметку, спасибо !
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » РЕШЕНО: звук по сети DS-7208HVI-ST (на аппарате есть, по сети не приходит)
Страница 1 из 11
Поиск: