Данный сайт является проектом ООО "Амакс". Сегодня: Четверг, 20.07.2017, 17:29

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Монтаж систем видеонаблюдения ООО <Амакс>
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » Постоянная перезагрузка DS-7316HWI-SK (Помогите восстановить)
Постоянная перезагрузка DS-7316HWI-SK
ASWarДата: Понедельник, 24.04.2017, 14:55 | Сообщение # 1
Группа: Проверенные
Сообщений: 2
Репутация: 0
Статус: Offline
Имеется даный регистратор, который постоянно перезагружается при старте. Проверил "осмотром" состояние элементов платы и напряжения с БП.
На нажатие ctrl+U не реагирует. Cетевой адрес не пишет, хотя линк есть, tftp-сервер на компе ждёт. Вот кусок лога с порта 232 (тут 3 перезагрузки):


Код
U-Boot 2010.06 (May 02 2013 - 17:02:25)

*** Warning - bad CRC, using default environment

No such device: 0:2
No such device: 0:2
Auto-negotiating......
done!
Hit ctrl+u to stop autoboot:  0
miiphy_register: non unique device name '0:7'
No such device: 0:2
No such device: 0:2
MAC:   8C-E7-48-39-E5-63
|NUL ethaddr| TFTP server not found
16384 KiB hi_sfc at 0:0 is now current device

## Booting kernel from Legacy Image at 80400000 ...
   Verifying Checksum ... OK
## Loading init Ramdisk from Legacy Image at 80800000 ...
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK

Starting kernel ...

Uncompressing Linux... done, booting the kernel.
init started: BusyBox v1.16.1 (2014-03-11 16:12:01 CST)
Mon Apr 24 13:48:59 UTC 2017
Starting udev:      [ OK ]
show logo Mon Apr 24 13:49:00 UTC 2017
start decompress  Mon Apr 24 13:49:00 UTC 2017
tar: invalid tar magic
end decompress  Mon Apr 24 13:49:05 UTC 2017
scriptCmd: ./load3531 -i TW2964.
/bin/sh: ./load3531: not found

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

iSCSI daemon with pid=599 started!

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

[guest@dvrdvs /] $ PPPoE is disabled, quit.
################ devHardInfo: ####################
devHardInfo.alarmInNums = 16
devHardInfo.alarmOutNums = 4
devHardInfo.ataCtrlNums = 3
devHardInfo.decodeChans = 16
devHardInfo.encodeChans = 16
devHardInfo.networkNums = 1
devHardInfo.ramSize = 1024
##################################################
################# bootParms: #####################
devModel =
prodNo = 437439084
magicNumber = 1212897107
voNums = 3
ipcChans = 0
paraChecksum = 2301
paraLength = 244
language = 1
device_class = 18
oemCode = 1
encodeChans = 16
decodeChans = 16
picFormat = 3
devHigh = 1
cpuFreq = 1
dspFreq = 1
zone = 3
webSupport = 1
voipSupport = 0
usbNums = 2
lcdSupport = 0
vtSupport = 1
videoMaxtrix = 0
extendedDecoder = 1
extendedIVS = 1
extendedAlarmOut = 1
devType = 0x7c8f
##################################################
/*********************init_global_error_lib*/, init_global_error_lib start!
[04-24 13:49:05][net/netUtil/net_util.c #987]: eth0 mac address is: 8c:e7:48:39:
e5:63
normal panel found.
[04-24 13:49:05][system/param/paramLib.c #5142]: readDevParam from /home/hik/dev
Cfg.bin OK
[04-24 13:49:05][system/param/paramLib.c #5154]: cfg is ok, but sys cfg no patch
ed
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
*** [HI3531] DSP Build Time: [Dec 11 2014 17:13:38] ***  viType=0  aiType=5,supp
ort720:0 language=1
--bSupportZeroEncode=1 maxD1EncChns=16 NetOsdType=2 dspIdx=0 boardType=15--,bDec
Priority = 0,bFcifMode = 0,ipcchan = 2,shipin7aescnt:1,voStandard = 2
ipc:2 support,  1080P dec chn:2,  720P dec chn:2
open sys: No such file or directory
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 0 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 1 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 2 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 3 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 4 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 5 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 6 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 7 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 8 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 9 times, chipCode = 0x0,err:0x2
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed chipCode = 0x0
open vca_encrypt fail
StopVoOutput
POOL ID:0, u

U-Boot 2010.06 (May 02 2013 - 17:02:25)

*** Warning - bad CRC, using default environment

No such device: 0:2
No such device: 0:2
Auto-negotiating......
done!
Hit ctrl+u to stop autoboot:  0
miiphy_register: non unique device name '0:7'
No such device: 0:2
No such device: 0:2
MAC:   8C-E7-48-39-E5-63
|NUL ethaddr| TFTP server not found
16384 KiB hi_sfc at 0:0 is now current device

## Booting kernel from Legacy Image at 80400000 ...
   Verifying Checksum ... OK
## Loading init Ramdisk from Legacy Image at 80800000 ...
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK

Starting kernel ...

Uncompressing Linux... done, booting the kernel.
init started: BusyBox v1.16.1 (2014-03-11 16:12:01 CST)
Mon Apr 24 13:50:15 UTC 2017
Starting udev:      [ OK ]
show logo Mon Apr 24 13:50:16 UTC 2017
start decompress  Mon Apr 24 13:50:16 UTC 2017
tar: invalid tar magic
end decompress  Mon Apr 24 13:50:21 UTC 2017
scriptCmd: ./load3531 -i TW2964.
/bin/sh: ./load3531: not found

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

iSCSI daemon with pid=599 started!

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

[guest@dvrdvs /] $ PPPoE is disabled, quit.
################ devHardInfo: ####################
devHardInfo.alarmInNums = 16
devHardInfo.alarmOutNums = 4
devHardInfo.ataCtrlNums = 3
devHardInfo.decodeChans = 16
devHardInfo.encodeChans = 16
devHardInfo.networkNums = 1
devHardInfo.ramSize = 1024
##################################################
################# bootParms: #####################
devModel =
prodNo = 437439084
magicNumber = 1212897107
voNums = 3
ipcChans = 0
paraChecksum = 2301
paraLength = 244
language = 1
device_class = 18
oemCode = 1
encodeChans = 16
decodeChans = 16
picFormat = 3
devHigh = 1
cpuFreq = 1
dspFreq = 1
zone = 3
webSupport = 1
voipSupport = 0
usbNums = 2
lcdSupport = 0
vtSupport = 1
videoMaxtrix = 0
extendedDecoder = 1
extendedIVS = 1
extendedAlarmOut = 1
devType = 0x7c8f
##################################################
/*********************init_global_error_lib*/, init_global_error_lib start!
[04-24 13:50:21][net/netUtil/net_util.c #987]: eth0 mac address is: 8c:e7:48:39:
e5:63
normal panel found.
[04-24 13:50:22][system/param/paramLib.c #5142]: readDevParam from /home/hik/dev
Cfg.bin OK
[04-24 13:50:22][system/param/paramLib.c #5154]: cfg is ok, but sys cfg no patch
ed
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
*** [HI3531] DSP Build Time: [Dec 11 2014 17:13:38] ***  viType=0  aiType=5,supp
ort720:0 language=1
--bSupportZeroEncode=1 maxD1EncChns=16 NetOsdType=2 dspIdx=0 boardType=15--,bDec
Priority = 0,bFcifMode = 0,ipcchan = 2,shipin7aescnt:1,voStandard = 2
ipc:2 support,  1080P dec chn:2,  720P dec chn:2
open sys: No such file or directory
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 0 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 1 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 2 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 3 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 4 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 5 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 6 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 7 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 8 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 9 times, chipCode = 0x0,err:0x2
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed chipCode = 0x0
open vca_encrypt fail
StopVoOutp

U-Boot 2010.06 (May 02 2013 - 17:02:25)

*** Warning - bad CRC, using default environment

No such device: 0:2
No such device: 0:2
Auto-negotiating......
done!
Hit ctrl+u to stop autoboot:  0
miiphy_register: non unique device name '0:7'
No such device: 0:2
No such device: 0:2
MAC:   8C-E7-48-39-E5-63
|NUL ethaddr| TFTP server not found
16384 KiB hi_sfc at 0:0 is now current device

## Booting kernel from Legacy Image at 80400000 ...
   Verifying Checksum ... OK
## Loading init Ramdisk from Legacy Image at 80800000 ...
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK

Starting kernel ...

Uncompressing Linux... done, booting the kernel.
init started: BusyBox v1.16.1 (2014-03-11 16:12:01 CST)
Mon Apr 24 13:51:32 UTC 2017
Starting udev:      [ OK ]
show logo Mon Apr 24 13:51:33 UTC 2017
start decompress  Mon Apr 24 13:51:33 UTC 2017
tar: invalid tar magic
end decompress  Mon Apr 24 13:51:38 UTC 2017
scriptCmd: ./load3531 -i TW2964.
/bin/sh: ./load3531: not found

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

iSCSI daemon with pid=599 started!

BusyBox v1.16.1 (2014-03-11 16:12:01 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

[guest@dvrdvs /] $ uuuuuuPPPoE is disabled, quit.
################ devHardInfo: ####################
devHardInfo.alarmInNums = 16
devHardInfo.alarmOutNums = 4
devHardInfo.ataCtrlNums = 3
devHardInfo.decodeChans = 16
devHardInfo.encodeChans = 16
devHardInfo.networkNums = 1
devHardInfo.ramSize = 1024
##################################################
################# bootParms: #####################
devModel =
prodNo = 437439084
magicNumber = 1212897107
voNums = 3
ipcChans = 0
paraChecksum = 2301
paraLength = 244
language = 1
device_class = 18
oemCode = 1
encodeChans = 16
decodeChans = 16
picFormat = 3
devHigh = 1
cpuFreq = 1
dspFreq = 1
zone = 3
webSupport = 1
voipSupport = 0
usbNums = 2
lcdSupport = 0
vtSupport = 1
videoMaxtrix = 0
extendedDecoder = 1
extendedIVS = 1
extendedAlarmOut = 1
devType = 0x7c8f
##################################################
/*********************init_global_error_lib*/, init_global_error_lib start!
[04-24 13:51:38][net/netUtil/net_util.c #987]: eth0 mac address is: 8c:e7:48:39:
e5:63
normal panel found.
[04-24 13:51:38][system/param/paramLib.c #5142]: readDevParam from /home/hik/dev
Cfg.bin OK
[04-24 13:51:38][system/param/paramLib.c #5154]: cfg is ok, but sys cfg no patch
ed
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
/bin/sh: can't create /proc/umap/logmpp: nonexistent directory
*** [HI3531] DSP Build Time: [Dec 11 2014 17:13:38] ***  viType=0  aiType=5,supp
ort720:0 language=1
--bSupportZeroEncode=1 maxD1EncChns=16 NetOsdType=2 dspIdx=0 boardType=15--,bDec
Priority = 0,bFcifMode = 0,ipcchan = 2,shipin7aescnt:1,voStandard = 2
ipc:2 support,  1080P dec chn:2,  720P dec chn:2
open sys: No such file or directory
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 0 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 1 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 2 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 3 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 4 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 5 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 6 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 7 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 8 times, chipCode = 0x0,err:0x2
open sys: No such file or directory
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed 9 times, chipCode = 0x0,err:0x2
Func: InitDsp, HI_MPI_SYS_GetCustomCode failed chipCode = 0x0
open vca_encrypt fail
StopVoOutput
POOL

Больше всего расстраивает *** Warning - bad CRC, using default environment
Прошу совета, что можно сделать в "домашних условиях"?


Сообщение отредактировал ASWar - Понедельник, 24.04.2017, 15:01
 
iTuneDVRДата: Понедельник, 24.04.2017, 19:01 | Сообщение # 2
Группа: Проверенные
Сообщений: 1884
Репутация: 73
Статус: Offline
Цитата ASWar ()
Больше всего расстраивает *** Warning - bad CRC, using default environment
По этой ерунде вообще не стоит даже думать.
Есть другие поводы, судя по логу!

Правильно подключай контакты, используй правильные параметры COM порта на ПК, используй правильный софт для отображения консоли, до момента включения регистратора в консоли данную комбинация зажать и держать не отпуская и включить.
Если всё сделано правильно, то зацепится! wink


Мотивация - воздействие, направленное на чувства, побуждающее к формированию намерений, при этом оставляет выбор действий, в отличии от принуждения ;)

Сообщение отредактировал iTuneDVR - Понедельник, 24.04.2017, 19:02
 
ASWarДата: Вторник, 25.04.2017, 13:19 | Сообщение # 3
Группа: Проверенные
Сообщений: 2
Репутация: 0
Статус: Offline
iTuneDVR, спасибо за советы! Да, ещё раз проверил кабель, потом решил собрать минимальный на 4 провода - и заработало! Регистратор успешно прошился и стартанул. Работает уже пару часов, доступен архив на дисках. Для настройки отдам его "на родину".
Прошивку брал с этого форума V3.0.1 build 140524 (KY2013-1 2015.01.20 V3.0.1 build 140524 ). Но на европейском сайте есть более новая версия (DVR_18_EUROPEAN_ML_STD_V3.1.4_build150430.zip). Подойдёт ли она для моего регистратора? Есть ли явные улучшения? Там очень скромное описание:
Код
Compatible Models:  [72 73 81 SH] 7200HVI-SV 7200,7300HWI-SH(HFI-SH) 7324_7332_8124_8132 DVR
Updates:   1. New password strategy. 2. Fix some bugs.


Сообщение отредактировал ASWar - Вторник, 25.04.2017, 13:37
 
iTuneDVRДата: Вторник, 25.04.2017, 20:04 | Сообщение # 4
Группа: Проверенные
Сообщений: 1884
Репутация: 73
Статус: Offline
По коду оборудования прошивки для одной модели.
Последняя она с доп.защитами, которой не было в первой.
Поэтому возможно стоит последовательно через веб, ну или лучше так же через TFTP, благо есть уже опыт wink


Мотивация - воздействие, направленное на чувства, побуждающее к формированию намерений, при этом оставляет выбор действий, в отличии от принуждения ;)
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » Постоянная перезагрузка DS-7316HWI-SK (Помогите восстановить)
Страница 1 из 11
Поиск: