Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 04.12.2016, 00:57

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » Проблема с регистратором ds-7004 hi-s
Проблема с регистратором ds-7004 hi-s
arxontДата: Пятница, 06.02.2015, 11:58 | Сообщение # 1
Группа: Проверенные
Сообщений: 2
Репутация: 0
Статус: Offline
Добрый день! Проблема в следующем - не запускается регистратор. При запуске издаёт звуковой сигнал "3 длинных-2 коротких" в цикле. При подключении через RS232

Код
Initialize DSP 0 successfully!
Searching HDD...
Detecting HDD on the first controller...
           Master disk capacity: 715,402MB
           No Slave HDD.
Detecting HDD on the second controller...
           No Master HDD.
           No Slave HDD.
->

Больше ничего. resetPasswd (через письмо техподдержке) сделал. Не помогло. Случилось после сброса настроек в меню регистратора. Что можно сделать, чтобы восстановить?

При полном отключении харда тоже самое (за исключением, что не находит в терминале хард). Попробовал заведомо рабочий диск, снятый с рабочего регистратора - не работает.
Также пробовал с рабочего блок питания подкидывать, проблема остаётся.


Сообщение отредактировал arxont - Пятница, 06.02.2015, 12:15
 
iTuneDVRДата: Пятница, 06.02.2015, 12:16 | Сообщение # 2
Группа: Проверенные
Сообщений: 1381
Репутация: 61
Статус: Offline
Это действительно всё, что есть в логе загрузки?
Сколько дисков реально стоит?
Перехватывай загрузку и пробуй восстановить через TFTP!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----


Сообщение отредактировал iTuneDVR - Пятница, 06.02.2015, 12:20
 
arxontДата: Пятница, 06.02.2015, 12:47 | Сообщение # 3
Группа: Проверенные
Сообщений: 2
Репутация: 0
Статус: Offline
Да, это всё. Реально стоит один на 750 (пробовал другой, не помогло). На ctrl-u не реагирует. tftp не воспринимает.
 
iTuneDVRДата: Пятница, 06.02.2015, 12:49 | Сообщение # 4
Группа: Проверенные
Сообщений: 1381
Репутация: 61
Статус: Offline
Цитата arxont ()
Да, это всё. Реально стоит один на 750 (пробовал другой, не помогло). На ctrl-u не реагирует. tftp не воспринимает.
Нажми и держи до включения регистратора и не отпускай, потом включай его.
Если RX-TX исправен по COM порту и у тебя параметры выставлены на COM правильно, то управление должно работать.
TFTP надо вручную запускать. Автоматом не реализовано!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
PrometeiДата: Пятница, 06.02.2015, 12:56 | Сообщение # 5
Группа: Проверенные
Сообщений: 690
Репутация: 20
Статус: Offline
Але, хватит мучать железку. В меню управление HDD отформатируй (инициализируй) их.
 
iTuneDVRДата: Пятница, 06.02.2015, 13:02 | Сообщение # 6
Группа: Проверенные
Сообщений: 1381
Репутация: 61
Статус: Offline
Цитата Prometei ()
Але, хватит мучать железку. В меню управление HDD отформатируй (инициализируй) их.
Цитата arxont ()
Да, это всё. Реально стоит один на 750 (пробовал другой, не помогло).
Он уже пробовал не помогло, потому и продолжает исследовать! wink


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
PrometeiДата: Пятница, 06.02.2015, 13:13 | Сообщение # 7
Группа: Проверенные
Сообщений: 690
Репутация: 20
Статус: Offline
Значит идем в логи смотрим на что ругается. Или идем в конфигурацию системы - Предупреждения там проверяем ставя снимая чек боксы на что ругается рег. Пока из топика не понял почему именно на винчи грешим. Или рег в принципе не загружается?

Сообщение отредактировал Prometei - Пятница, 06.02.2015, 13:14
 
iTuneDVRДата: Пятница, 06.02.2015, 18:02 | Сообщение # 8
Группа: Проверенные
Сообщений: 1381
Репутация: 61
Статус: Offline
Какие логи???
Регистратор не запускается у человека! wink
Соберись  -  сегодня пятница wink


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
AlexandrДата: Четверг, 19.02.2015, 15:05 | Сообщение # 9
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
"не запускается" понятие растяжимое )) в данном описании что подразумевается ? рег не выводит картинку на монитор ? по сети доступен ?
одно из исключений тревог - несовпадение видео настроек. при этом регистратор будет именно так вести себя - нет картинки и постоянный писк, но будет работать по сети.
перепрошивка в приведённом примере может и не помочь т.к. в некоторых прошивках эта тревога выставлена по умолчанию.
собственно отсюда вопрос - как подключен монитор ?
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » DVR - цифровые видеорегистраторы Hikvision » Проблема с регистратором ds-7004 hi-s
Страница 1 из 11
Поиск: