Данный сайт является проектом ООО "Амакс". Сегодня: Четверг, 08.12.2016, 12:50

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » перестала загружаться DS-2CD754FWD-E (подозреваю BIOS)
перестала загружаться DS-2CD754FWD-E
Leg1oneRДата: Четверг, 06.06.2013, 14:31 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
Форумчане, день добрый. smile
Из коробки была камера DS-2CD754FWD-E с прошивкой 2012.06.14 V4.0.1 build 120508 

Чтобы заработало по PSIA с другой нашей системой, я начал эксперименты. Перепрошил на 2012.10.29 V4.0.3 build 121010 - все было ок, потом перепрошил на самую старую 2011.09.22 v3.0 build 110516. Понимая, что рискую, все же сделал это. Камера заработала, но уже очень криво. Кое как пустила на web интерфейс, через НЕпрямой url, но через веб не хотела прошиваться ("ошибка обновления" вроде). Потом я делал манипуляции с локалкой, т.е на рабочем месте менял IP и т.д., в общем через некоторое время больше я к камере достучаться не смог. 

Камера не пингуется, программы ее не видят, tftp (работает корректно), но камера на него заходить не хочет.

Может я сброс делаю не так? initial set зажать-питание-10 сек-отпустить?

Прочитал на форуме про RS-232 кабель, но у меня, к сожалению, нет источника питания на 3.3V подать на 1 контакт, и разъемчиков для соединения кабеля с разъемом платой. Камера новая, жалко, действовать дальше без уверенности.

Буду очень благодарен за подсказки и советы.
 
AlexandrДата: Понедельник, 10.06.2013, 17:09 | Сообщение # 2
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
если лоадер слетел - только в сервис, вряд ли будете выпаивать флешку для перепрошивки.. насчёт 3.3v непонял.. преобразователи и от 5ти вольт есть, и от 12ти.
вместо разъёма вообще использую контакторы типа цанги, чтоб к разным разъёмам можно было без переделки цеплять.
 
Leg1oneRДата: Четверг, 13.06.2013, 10:09 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
Alexandr, я не совсем в теме, поэтому лучше уточню. Я правильно понял, что мы можем взять 3 контакта с com кабеля, и подать +3.3v на один контакт, после этого подключиться через терминал? или же нужно паять какой-то преобразователь?
 
AlexandrДата: Четверг, 13.06.2013, 11:08 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
совсем неправильно. 232 имеет другие уровни сигналов. преобразователь необходим. служебные разъёмы на камерах, схем преобразователей в инете много. или можно у нас посмотреть.
 
Leg1oneRДата: Четверг, 13.06.2013, 11:41 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
спасибо за информацию, сейчас попробую оценить свои силы.
Если обращаться к вам за помощью в восстановлении загрузчика во флэше, сколько это будет стоить и сроки? (если можно в личку информацию)
 
AlexandrДата: Четверг, 13.06.2013, 13:31 | Сообщение # 6
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
да необязательно в личку ) лучше в Питер, там оф. гарантия будет. про сроки и цены не вкурсе.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » перестала загружаться DS-2CD754FWD-E (подозреваю BIOS)
Страница 1 из 11
Поиск: