Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 29.03.2017, 14:03

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 512345»
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » проброс портов для доступа к камерам через роутер (перечень портов для удалённого доступа)
проброс портов для доступа к камерам через роутер
AlexandrДата: Вторник, 04.10.2011, 15:11 | Сообщение # 1
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
тема целиком.
если нет желания читать всю тему - на роутере нужно организовать проброс следующих портов:
80 web интерфейс
443 для доступа по HTTPS ! только для прошивок с поддержкой HTTPS !
554 нужен при использовании прошивок с поддержкой rtsp. тип протокола текущей прошивки можно посмотреть
так
8000 данные
8200 данные
примечание 1: порты можно выбрать другие в настройках камер. при изменении 8000 порта на другой порт 8200 изменится автоматически. т.е. при изменении 8000 порта в камере на 8003, второй порт будет 8203. в руководствах этого пока нет.
актуально для новых прошивок (ориентировочно с апрельских 2011).
примечание 2: в некоторых прошивках для поворотных камер может использоваться диапазон портов 8200~8210 для данных. при изменении 8000 порта на другой порт 8200~8210 изменится автоматически, как в приведённом выше примере.

Цитата UserManual
По умолчанию, камеры используют порты 80, 8000,
554 и 8200. Вы можете менять данные значения через браузер или программное обеспечение.
 
AmregДата: Четверг, 15.08.2013, 14:59 | Сообщение # 2
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
сделал абсолютно все 5 прокидок. по какой то причине в браузере всё равно пишет "Live view failed". Прошу прокоментировать ошибку.
 
vladДата: Четверг, 15.08.2013, 15:38 | Сообщение # 3
Группа: Администраторы
Сообщений: 428
Репутация: 15
Статус: Online
Модель камеры, версия прошивки, что за браузер?

Русский человек начинает читать инструкцию только когда понимает: "Всё - сломал"
 
AlexandrДата: Пятница, 11.10.2013, 15:05 | Сообщение # 4
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Amreg, а проверить доступность портов ? создание правил в роутере ещё не означает их корректного проброса или отсутствия блокировки со стороны провайдера.
 
DrewДата: Воскресенье, 29.12.2013, 12:07 | Сообщение # 5
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
С одной камерой все понятно - пробрасываем через роутер все порты (на камере DS-2CD2032-I даже без 8200 работает), но как быть когда нужен доступ к нескольким камерам через один роутер? При настройке подключения в iVMS-4000 задается только один порт и его не достаточно. при подключении выдает ошибку "Nework error, error number 7...." когда делаю проброс портов 554 и 443 на одну из камер, то канал показывает, но на остальных каналах в iVMPS выдается видео с камеры на которую переброшены эти порты. В iVMPS  изменение портов 554 и 443 не нашел.

ЗЫ
попробовал через IVMS установленный на WindowPhone - там все работает корректно при переброске одного порта 8000, но не всегда, закономерность еще не уловил, иногда не подключается ("Connecrion faild" возможно из-за того что подключаюсь через мобильную сеть). При пробросе всех портов такого пока не замечал, но на всех девайсах стабильно выдается видео только с камеры на которую проброшены 443 и 554.


Работает - не трогай!

Сообщение отредактировал Drew - Воскресенье, 29.12.2013, 12:10
 
PrometeiДата: Воскресенье, 29.12.2013, 21:55 | Сообщение # 6
Группа: Проверенные
Сообщений: 747
Репутация: 21
Статус: Offline
Здесь почитайте http://www.hikvision.msk.ru/forum/4-1082-1
 
AlexandrДата: Четверг, 09.01.2014, 17:00 | Сообщение # 7
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата Drew ()
но как быть когда нужен доступ к нескольким камерам через один роутер?
добавлять правила для каждой камеры.
РЕШЕНО: Просмотр камер DS-2CD862MF в инете через IE
либо ставить iVMS-4200 PCNVR и забирать камеры с него.
 
goproДата: Понедельник, 13.01.2014, 05:44 | Сообщение # 8
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
роутер-модем dlink 2640u, сеть 192.168.1.1, адрес динамический. воткнул камеру (192.168.1.11) - порты сами пробросились, 80, 8000, 8200, 544. при заходе с любого компа/телефона по внешнему адресу - открывается админка камеры, но просмотр видео не доступен. через приложение для телефона и дднс хика показывает.

теперь самое главное, при заходе на 192.168.1.11 с компа (192.168.1.2), подключенного к роутеру через кабель, админка открывается нормально и картинка показывается отлично.
при заходе на 192.168.1.11 с ноута/телефона, подключенного через вайфай, не открывается. с вайфая доступен только 192.168.1.1 - как такое может быть?
------
дальше изменил у камеры порты на 81, 8001, 8201, 544 и пробросил на роутере вручную.
ни с одного устройства не открывается http://внешнийадрес:81
хотя 2ип.ру говорит что все порты 81, 8001, 8201, 544 открыты.

может какаято настройка в роутере блокирует проброс, что это вообще может быть? dmz отключена, роутер уже сбрасывал пару раз, все дефолтное


Сообщение отредактировал gopro - Понедельник, 13.01.2014, 05:46
 
AlexandrДата: Понедельник, 13.01.2014, 10:48 | Сообщение # 9
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
а про какое оборудование вообще вопрос ? название, прошивка ?
dlink 2640u в наличии нет, так что подробнее не подскажу что там и как. во многих моделях существует блокировка входа в локальную (LAN) сеть через wi-fi. возможно в этом роутере тоже есть.
браузер телефона не сможет просматривать камеру, для этого есть специализированное ПО.
ну а вообще похоже на косяк с маршрутами. ведь на дефолтовые порты доступ был, а после смены пропал. в локалке на новые порты доступ есть ? всё работает ? тогда только в маршрутах проблема.
пс - проверьте доступность камеры включив её в dmz.
 
goproДата: Понедельник, 13.01.2014, 12:41 | Сообщение # 10
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
камера 2032, V5.0.2 130805

изменил порт в камере на 81 и 8001, порты опять сами пробросились, на скрине ниже. в результате - админка камеры открывается только по http://внешнийадрес:81/ (просмотр по-прежнему доступен только с компа, подключенного через кабель), а по http://192.168.1.1:81/ - не открывает ни с кабеля, ни с вайфая.

dmz включал, указывал адрес камеры 192.168.1.11, отключал UPnP (чтобы порты не пробрасывались автоматом), и удалял все порты, которые на скрине -  все тоже самое, что выше описал. для пущей уверенности изменил порт в камере на 88 и 8008 - стала открываеться только по http://внешнийадрес:88/

про блокировку лан с вайфая - не представляю как она вообще может называться, чтобы в настройках ее найти?

пс. также еще парочку скринов с непонятными мне настройками выложу

Прикрепления: 0036513.png(100Kb) · 5005585.png(88Kb) · 2137053.png(88Kb)


Сообщение отредактировал gopro - Понедельник, 13.01.2014, 12:47
 
AlexandrДата: Понедельник, 13.01.2014, 15:28 | Сообщение # 11
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
вообще не вижу ни одного маршрута относительно камеры.
Цитата gopro ()
а по http://192.168.1.1:81/ - не открывает ни с кабеля, ни с вайфая.

а у камеры адрес 192.168.1.1 ? тогда какой адрес у роутера ? вообще скажите сразу - для вас это всё в новинку ? имею ввиду сети. руководство к роутеру читали ?
 
PrometeiДата: Понедельник, 13.01.2014, 15:44 | Сообщение # 12
Группа: Проверенные
Сообщений: 747
Репутация: 21
Статус: Offline
Цитата gopro ()
воткнул камеру (192.168.1.11)
 
Цитата gopro ()
на 11 не пробовали? Либо опечатка, либо она вас вполне логично игнорирует, поскольку стучитесь Вы на роутер.
 
goproДата: Понедельник, 13.01.2014, 15:45 | Сообщение # 13
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
для меня в новинку проброс портов, с остальным знаком
- а это разве не маршруты?
адрес камеры 192.168.1.11, адрес роутера 192.168.1.1, шлюз в камере прописан 192.168.1.1, порт в настройках камеры 88, 8008
запутался с единицами видимо, когда писал

смысл в чем
"адрес камеры 192.168.1.11, адрес роутера 192.168.1.1, шлюз в камере прописан 192.168.1.1, порт в настройках камеры 88, 8008"
с вайфая не достучаться ни до чего кроме как до роутера 192.168.1.1. с "провода" можно достучаться до всего.
с вайфая, c "провода" и с внешнего интернета (другой комп, 3г) открываются http://внешнийадрес, http://внешнийадрес:порт. но изображения нет
Прикрепления: 5144701.png(100Kb)


Сообщение отредактировал gopro - Понедельник, 13.01.2014, 16:04
 
AlexandrДата: Понедельник, 13.01.2014, 16:17 | Сообщение # 14
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
вот теперь маршруты, а выше хз к чему скрины, вообще ниочём.
Цитата gopro ()
орт в настройках камеры 88, 8008

а в правилах совсем другие порты прописаны. + привязаны правила к интерфейсу PPPoE. с настройками wi-fi не подскажу, уже писал причину. а гугл забанили ?
первые же ссылки по запросу "2640u не вижу сеть через wi-fi" приводят к ответам. в частности:
1 на вкладке Wireless стоит галка на Client Isolation ?
2 В настройках модема в параметрах wi fi, по умолчанию стояла галочка - запретить мультикаст. Снял галочку и оооооо ЧУДО, ВСЕ НАЛАДИЛОСЬ.
в общем попробуйте, гугл не кусается.
 
goproДата: Понедельник, 13.01.2014, 18:05 | Сообщение # 15
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
Alexandr, спасибо.
снятие галки с мультикаст помогло, наконецто. каюсь, почти не гуглил по этому поводу, т.к не знал как запрос составить )

итого, сбросил камеру, адрес камеры сделал - 192.168.1.11, адрес роутера 192.168.1.1, шлюз в камере прописан 192.168.1.1, порт в настройках камеры 81, 8001
в роутере пробросы автоматически выставились
(интерфейса другого выбрать нет возможности - он один)

по адресу 192.168.1.11 со всех устройств в локальной сети (кабель, вайфай) открывает и показывает картинку.

адрес http://внешнийадрес:81 со всех устройств в локальной сети недоступен. с приложения на телефоне с вин8 (подключен вайфай) выдает connection failed

адрес http://внешнийадрес:81 с внешнего интернета (другой комп, 3г) доступен, но картинка не отображается. с приложения на телефоне с вин8 (подключен 3г) картинка работает
Прикрепления: 5312453.png(100Kb)


Сообщение отредактировал gopro - Понедельник, 13.01.2014, 18:06
 
PrometeiДата: Понедельник, 13.01.2014, 18:50 | Сообщение # 16
Группа: Проверенные
Сообщений: 747
Репутация: 21
Статус: Offline
Цитата gopro ()
адрес http://внешнийадрес:81 со всех устройств в локальной сети недоступен
Это нормально.
 
AlexandrДата: Понедельник, 13.01.2014, 20:45 | Сообщение # 17
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
мне сдаётся что дело в связке выбранного роутера + способ подключения к провайдеру. ну вот к примеру как выбор мультикаста может влиять на прохождение трафика между wi-fi и lan ? вот и я не знаю..
а картинку с
Цитата gopro ()
адрес http://внешнийадрес:81 со всех устройств в локальной сети недоступен.
не всякий роутер сможет завернуть во внутрь, ибо пакует он её в тунель PPPoE для связи с провайдером. ну а с другой стороны зачем внутренним устройствам заходить во внутреннюю сеть через внешний интерфейс ? несколько дико получается )
остаётся разобраться с "другим компом через 3г". тут может быть блокировка приложения со стороны ПО на этом компе, провайдер 3г (как скорость соединения, так и блокировка портов), а может просто неверно настроили ПО ? через что смотрите ? какие настройки ?
 
goproДата: Понедельник, 13.01.2014, 21:46 | Сообщение # 18
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
Цитата Alexandr ()
остаётся разобраться с "другим компом через 3г". тут может быть блокировка приложения со стороны ПО на этом компе, провайдер 3г (как скорость соединения, так и блокировка портов), а может просто неверно настроили ПО ? через что смотрите ? какие настройки ?
вы неправильно поняли, "другой комп" не с 3г получает интернет. я имею ввиду что на http://внешнийадрес:81 не отображается картинка извне (с другого компа/интернета, в том числе и с интернета, полученного от 3г модема).

касательно телефона на вин8, смотрю с программы iVMS-4500. настройки там минимальные - адрес сервера хикдднс, домен, логин/пароль, алиас. вообщем я настройки не меняю, подключаю 3г - картинка отображается. выключаю 3г, включаю вайфай - картинки нет. ну по этому поводу вы и Prometei уже дали ответ, что это нормально.

через ПО на компе я сейчас пробывал - тоже через хикдднс, указал теже данные что и в программе на телефоне - картинка отображается.

значит остается одна проблема - камера доступна извне, а картинку не показывает. это через браузер.

провайдера и оборудование я, собственно, не выбирал) выбирать не из чего. 2ip показывает, что порт 554 открыт


Сообщение отредактировал gopro - Понедельник, 13.01.2014, 22:11
 
AlexandrДата: Вторник, 14.01.2014, 12:33 | Сообщение # 19
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ActiveX Control is not registered в InternetExploler
 
goproДата: Вторник, 14.01.2014, 12:42 | Сообщение # 20
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
Цитата Alexandr ()
ActiveX Control is not registered в InternetExploler
так у меня ошибка live view failed, причем и на маке. браузеры фф, гхром


Сообщение отредактировал gopro - Вторник, 14.01.2014, 12:44
 
AlexandrДата: Вторник, 14.01.2014, 13:09 | Сообщение # 21
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
почитайте, может блокирует фаервол или антивирь работу плагина для браузера. для мака нужно отдельно устанавливать надстройку - Plug-in for Mac OS.
 
goproДата: Вторник, 14.01.2014, 13:40 | Сообщение # 22
Группа: Проверенные
Сообщений: 17
Репутация: 0
Статус: Offline
да, я опять запутался и забыл про фаервол на маке. а на виндовсе все заработало, стоило подключиться к другой сети и зайти на http://внешнийадрес:81

спасибо большое Alexandr (в особенности за пост # 14) и другим участникам за помощь.

совершил много ошибок, но, благодаря вам немного вник в эту тему
 
AlexandrДата: Вторник, 14.01.2014, 14:04 | Сообщение # 23
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нз)
 
acinemaДата: Четверг, 20.02.2014, 15:14 | Сообщение # 24
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Нужна помощь. Дело вот в чем. Через Virtual Servers на роутере от TP-LINK прописаны камеры для просмотре через интернет. Но можно сделать только 16 записей - то есть подключить 16 камер, а их больше. Возможно ли поставить еще роутер и прописать еще камеры?
 
AlexandrДата: Понедельник, 24.02.2014, 11:17 | Сообщение # 25
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
проще установить внутри локальной сети ПК с ПО iVMS PCNVR и через него получать доступ к камерам.
 
ig0r0kДата: Воскресенье, 16.03.2014, 14:09 | Сообщение # 26
Группа: Проверенные
Сообщений: 35
Репутация: 1
Статус: Offline
Добрый день! Столкнулся с такой проблемкой. Имеется 3 камеры dc-2cd2412f-iw (прошивка последняя) подключенные по wifi к роутеру tp-link. IP адреса заданы жестко, порты проброшены. Локально все работает. Удаленный просмотр с телефона через 3g тоже работает, но есть одно НО. Через какое то время все 3 камеры показывают одну и ту же картинку... Сделал новый проброс портов, все заработало, но проблема повторилась. Причем локально все показывает норм. Подскажите в чем может быть проблема? Может стоит прошить роутер?

Сообщение отредактировал ig0r0k - Воскресенье, 16.03.2014, 14:15
 
AlexandrДата: Четверг, 20.03.2014, 15:02 | Сообщение # 27
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
возможно UPnP так себя проявляет. отключите UPnP на камерах и роутере. распишите настройки и с какой камеры показывает картинку когда происходит сбой.
 
siqueirosДата: Воскресенье, 27.04.2014, 20:15 | Сообщение # 28
Группа: Проверенные
Сообщений: 76
Репутация: 0
Статус: Offline
port 8200 сменить негде, прошивка крайняя, девайс 2432. Так и должно быть и достаточно менять и пробрасывать 80, 8000, 554, 443 на 81, 8001, 554 и так далее для каждой камеры в сети, и 8200 порт будет автоматически меняться на 8201, 8202...?
 
AlexandrДата: Понедельник, 28.04.2014, 16:35 | Сообщение # 29
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата Alexandr ()
примечание: порты можно выбрать другие в настройках камер. при изменении 8000 порта на другой порт 8200 изменится автоматически. т.е. при изменении 8000 порта в камере на 8003, второй порт будет 8203.

а это для кого ?
порты есс-но нужно пробрасывать для каждого устройства с внешним доступом, либо свести все камеры на регистратор\ПК и организовать доступ к нему, тогда камеры будут видны через это промежуточное устройство. всё равно ведь нужно куда-то записывать камеры.
 
sherbinkaДата: Воскресенье, 18.05.2014, 19:50 | Сообщение # 30
Группа: Проверенные
Сообщений: 837
Репутация: 15
Статус: Offline
Та же проблемма, не подключиться к камере по вайфаю. По кабелю ноут камеру видит и работает что на эксплоере, что на 4200. По вайфаю SADP камеру определяет, но ни эксплорер, ни 4200 не находят камеру. Галочки изоляции клиентов нет. Мультикаст на ранней прошивке роутера был, а сейчас на новой не найти. Где она может стоять в настройках модема? В старой проше Мультикаст был в основных настройках Вайфая, а в новой этого пункта нет.
И проблемма эта длинка, интернет забит ею, не видит не только камеру, но и всю lan.
Проблемма решилась просто. Ноут при переключениях с кабеля на вайфай меняет ip, при чём в разных локальных сетях, по кабелю 192.168.0.64, по вайфаю 192.68.1.4, тот который назначит дхсп. Поставил в настройках камеры в ip адресе в место 0 1 и всё заработало. Новичкам на заметку, потому как и я такой же. Теперь жду фиксированный ip и буду пробовать заходить удалённо. Но может можно попробовать и сейчас не дожидаясь его?


DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50


Сообщение отредактировал sherbinka - Понедельник, 19.05.2014, 21:18
 
AlexandrДата: Вторник, 20.05.2014, 18:44 | Сообщение # 31
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата sherbinka ()
Но может можно попробовать и сейчас не дожидаясь его?

можно, тут главное чтобы провайдер выделил "белый" IP. либо через VLAN.