Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 11.12.2016, 12:50

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » DS-2CD2512F-IS davinci LAN ERROR (камера не видится в сети и наверно проблема NAND)
DS-2CD2512F-IS davinci LAN ERROR
kosandreДата: Пятница, 15.04.2016, 12:49 | Сообщение # 1
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Всем добрый день.

Попала в руки камера DS-2CD2512F-IS которая не видится САДПОМ( v3.0.0.2 20150911) и не работает на веб и т.к.
подключена напрямую в Лан. фаервол отлючен, патчкорд стандартный
Версия прошивки на стикире 5.2.0 build 140721, камера не чинайская точно.

Предварительный осмотр - светодиоды при загрузке загораются + время = потом тухнут. При закрытии датчика освещенности светодиоды не загораются (Уже насторожило.) Питание - всё норм РоЕ и DC12 работают.
при загрузке камеры пинги на 192.0.0.64 проходят.

Прочитав немного форум принято было решение про ТФТП. В итоге по ТФТП в автомате при перезагрузке не забирает прошивку (взята с этого сайта 5.2.0 build 140721). Но вручную таки ее положил путем мануала от Хиквижн и подключение по ТТЛ:
1.при загрузке Ctrl+U , set servrerip 192.0.0.128 , set netmask 255.255.255.0, set ipaddr 192.0.0.64, save, update, reset. 
2.Лог ТФТП сказал подключилось 192,0,0,64, передалось. обновилось, все гуд. ТФТП закрыли успели/ не забыли

Только вот толку ноль. А проблема я так понял что не подымается или не присваивается ip камере отображается волшебными строками Putty
davinci receive cmd_query_davinci_param.
[01-13 15:36:42][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:36:42][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:36:42][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

начитавшись форума о магических 525 прошивках хоть и китайских - то же лил, все которые подходят по модели с данного сайта тоже результат один и тот же.
порядок заливки был не хаотичен, 525 была в середине. Изменяется только davinci receive cmd_query_davinci_param. То, что я привел выше это ТТЛ говорит развернуто про IP Error, прошивки которые 5,3,0 про IP не говорят, говорят про davinci......

привожу листинг загрузки - во вложении *.txt - Нет листинга, позже, сайт ругается много букв пишеш в сообщении и все такое....


после всего этого настараживает строка - route: ioctl 0x890c failed: No such process
что это такое - ? Это процесс? Сначала думал что ЛАН микросхема не работает, но она же пинговать умеет + с тфтп забирает, значит железо в норме.

Идем дальше... потянуло меня на команды в этом линуксе или загрузчике (в этом я не силен но разобраться хочется).
командами show bb  было выявлено битые блоки чтоли в NAND флеши: 
HKVS # show bbt
Bad block found at 456
Bad block found at 678
Bad block found at 882
Это случаем не моя проблема? может, то что должно правильно работать и стартовать не стартует?
Также информация про лан соединение говорит о том что всё по НУЛЯМ Айпи и т.к далее, НО при этом пинги с ПК 192,0,0,128 до 192,0,0,64 идут. 192,0,0,64 в памяти камеры остался когда говорили камере set IPADDR при прошивке через. ТФТП
КодU-Boot 1.3.4-84026 (Jul 16 2014 - 16:51:43)

ARM Clock: 480MHz
DDR Clock: 336MHz
Hit Ctrl+u to stop autoboot: 1
HKVS # help
The following commands are supported:
boot    help    bios    diag
mtest   dump    erase   go
exec    ping    r8      r16
r32     reset   saveenv printenv
setenv  show    usbdl   w8
w16     w32     tftpboot        bootm
readoob killb   crc     nandread
nandwrite       ups     upm     format
update  upf     upa     upr
upk     updateb ubi     bapi

Use 'help' to get help on a specific command
HKVS # help show
Unknown command: elp
HKVS # help show
Help for 'show':
Usage:
show logo      - boot loader logo
show flash     - flash info and allocation scheme
show ptb       - flash partition table
show bb        - show NAND bad blocks
show bbt       - show NAND bad block table
show wifi      - show wifi infomations
show usb_eth   - show usb ethernet infomations
show meta      - show meta
show netboot   - netboot parameters
Display various system properties
HKVS # show flash
RCT configured to NAND mode
main size: 2048
pages per block: 64
bst partition blocks: 0 - 1
ptb partition blocks: 1 - 9
bld partition blocks: 9 - 17
hal partition blocks: 17 - 25
ano_ptb partition blocks: 25 - 33
env partition blocks: 33 - 37
param partition blocks: 37 - 41
dpt partition blocks: 41 - 49
rcvy partition blocks: 49 - 129
krn_pri partition blocks: 129 - 193
krn_sec partition blocks: 193 - 257
rmd_pri partition blocks: 257 - 289
rmd_sec partition blocks: 289 - 321
app_pri partition blocks: 321 - 513
app_sec partition blocks: 513 - 705
cfg_pri partition blocks: 705 - 737
cfg_sec partition blocks: 737 - 769
dbg partition blocks: 769 - 897
HKVS # show ptb
bst: 0x4076e165 1.3     (2014/7/16)     0x00000000 0x00000001 (2048)
bld: 0x30f77c48 1.3     (2014/7/16)     0xc0000000 0x00000000 (238584)
hal: 0x3407bf3c 5.1     (2014/7/16)     0xc00a0000 0x00000000 (59144)
S/N:
usbdl_mode: 0
auto_boot: 1
cmdline: "console=ttyS0 initrd=0xc0a00000,0x400000 rw root=/dev/ram dbg=0"
HKVS # show bb

----- Late developed bad blocks -----
456     678     882
Total bad blocks: 3
HKVS # show bbt
Unknown command:show
HKVS # show bbt
Bad block found at 456
Bad block found at 678
Bad block found at 882
HKVS # show usb_eth
usb_eth0_mac: 00:00:00:00:00:00
usb_eth0_ip: 0.0.0.0
usb_eth0_mask: 0.0.0.0
usb_eth0_gw: 0.0.0.0
usb_eth1_mac: 00:00:00:00:00:00
usb_eth1_ip: 0.0.0.0
usb_eth1_mask: 0.0.0.0
usb_eth1_gw: 0.0.0.0
HKVS #
Повторюсь, в линуксе не силен. Мучаюсь 3 день, за это время научился сносить initrun.sh davinci процессы и этими ТУПЫМИ действиями выявлено. что камера умеет заходить в аварийный режим со своей мини системой, которая оказывается начинает видиться и HIKTools'om и SADP'ом. При этом садп и тулс видят эту мини систему с версией прошивки почему-то 4.0.8 !!!!! HTTP порт НЕ доступен. Пользуясь положением с работающим аварийным режимом начинаю HIKTool'сом давать прошивку по возростанию 4,0,9. Но вот печаль беда огорчение - Результат такой же - не помогает эти прошивания. Хиктулс говорит комплит. рестартит - вообщем свою работу делает.

Итого. Помогите знающие люди - где копать? В сервис нести не интересно. хочу сам. Там где брал толкового сервиса нет. Паяльник / станция / приборчик есть. только вот не знаю софт это или хард?

Добавлено (15.04.2016, 12:49)
---------------------------------------------
Прилагаю листинг по загрузке

Код
U-Boot 1.3.4-84026 (Jul 16 2014 - 16:51:43)

ARM Clock: 480MHz
DDR Clock: 336MHz
Hit Ctrl+u to stop autoboot: 0
|RCV UDP pack timeout|
Unknown command:null
nand booting ...
load kernel...
load ramdisk...
init started: BusyBox v1.19.3 (2014-07-11 11:25:54 CST)
starting pid 378, tty '': '/etc/init.d/rcS'
Starting udev:      [ OK ]
starting pid 609, tty '': '/sbin/iptables -A INPUT -p tcp --dport 23 -j DROP'
starting pid 610, tty '': '/sbin/iptables -A INPUT -p tcp --dport 22 -j DROP'
starting pid 611, tty '': '/sbin/iptables -A INPUT -p tcp --dport 21 -j DROP'
starting pid 612, tty '': '/sbin/inetd -f -e /etc/inetd.conf'
starting pid 613, tty '': '-/bin/sh'

BusyBox v1.19.3 (2014-07-11 11:25:54 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

UBI device number 1, total 191 LEBs (24643584 bytes, 23.5 Mi, available 0 LEBs(0 bytes), LEB size 129024 bytes (126.0 Ki
waiting for /dev/ubi1_0.
Check dir /dav ok! (0)
UBI device number 3, total 32 LEBs (4128768 bytes, 3.9 Mi, available 0 LEBs (0 bytes), LEB size 129024 bytes (126.0 Ki
waiting for /dev/ubi3_0.
Check dir /davinci ok! (0)
UBI device number 4, total 32 LEBs (4128768 bytes, 3.9 Mi, available 0 LEBs (0 bytes), LEB size 129024 bytes (126.0 Ki
waiting for /dev/ubi4_0.
Check dir /config ok! (0)
Hit Ctrl+c to stop and exec /home/initrun.sh to continue
route: ioctl 0x890c failed: No such process
/dav
map_size = 0x300000
nr_item = 3
addr_offset = 0x0 filename = orccode.bin
addr_offset = 0x200000 filename = orcme.bin
addr_offset = 0x2a0000 filename = default_binary.bin
mmap returns 0x402c3000
loading ./orccode.bin...addr = 0x402c3000, size = 0x19f02d
loading ./orcme.bin...addr = 0x404c3000, size = 0x36374
loading ./default_binary.bin...addr = 0x40563000, size = 0x40000
===============================
u_code version = 2013/10/24 3.0
===============================
ln: /dev/rtc: File exists
=====check_config start=====
===main db is ok===
start unix bus daemon
netprocess version: 1.0.13 [19:32:31-Jul 17 2014].
[01-13 15:44:06][pid:829][IPC_UNIX] [ERROR]from daemon ack, dst not work  len 0, load_type is [10012]
[01-13 15:44:06][pid:829][UNI_IF][ERROR]65554:ipc_unix_call_service failed, ret = -3.
[01-13 15:44:06][pid:829][UNI_IF][ERROR]communicaite_to_davinci failed!!!
[01-13 15:44:06][pid:824][IPC_UNIX][ERROR]daemon can not find Dst process.load_type 0x10012 is_need_ack 1
==================PPPoE is disable!!!
No need to recover kernel pri partition.
No need to recover ramdisk pri partition.
[01-13 15:44:07][pid:824][IPC_UNIX][ERROR]daemon can not find Dst process.load_type 0x10012 is_need_ack 1
[01-13 15:44:07][pid:829][IPC_UNIX] [ERROR]from daemon ack, dst not work  len 0 , load_type is [10012]
[01-13 15:44:07][pid:829][UNI_IF][ERROR]65554:ipc_unix_call_service failed, ret= -3
[01-13 15:44:07][pid:829][UNI_IF][ERROR]communicaite_to_davinci failed!!!
davinci receive cmd_query_davinci_param.
[01-13 15:44:08][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:08][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:08][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

 ========capture_mode_pal=5, capture_mode_ntsc=6===============.
powerLineFrequencyMode = 0
@@@motion PAL!!!!!!!!!!!!!!!!!
davinci receive cmd_query_davinci_param.
[01-13 15:44:09][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:09][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:09][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

get samplerate [2]
get samplerate [2]
get samplerate [2]
get samplerate [2]
get samplerate [2]
get samplerate [2]
get samplerate [2]
get samplerate [2]
davinci receive cmd_query_davinci_param.
[01-13 15:44:10][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:10][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:10][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

get 0-0-0-0.000000-0-0-0
davinci receive cmd_query_davinci_param.
[01-13 15:44:11][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:11][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:11][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

[01-13 15:44:11][pid:838][SYSINIT][ERROR]device not support RS485
[01-13 15:44:11][pid:838][HW_IF][ERROR]transfer_485_config_options error [options:57]
IEfile uncompressed.

<DSP> DBG:setup_dsp() begin
<DSP> DBG:init_cmem_module:cached_size=33030144(31M),noncached_size=6815744(6M)
init_cmem_module:CMEM_cmdline=insmod /dav/cmemk.ko phys_start=0xc6600000 phys_en                                                                                        d=0xc8c00000 pools=1x33030144,1x6815744

davinci receive cmd_query_davinci_param.
[01-13 15:44:19][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:19][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:19][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

gdma Init Successful
b_fd=0,b_smd=1,b_scd=0
channel 1 is not 1 or 2<DSP> DBGSP start with Voutisabled,Audio:Enabled,VT:Enabled,MD:Enabled, vsync_guard:Enabled,vout_osd: Disabled, oversampling:Enabled,     roi: Enabled, primacy: Disabled . hdr mode Disabled qr Disabled
<DSP> DBG:dsp_object.device_mode 0
<DSP> DBG:enc channel cnt 2, delay mode 0
Use CMEM buffer!
goto_idle done
pDspInitPara->VideoInitParam.capture_mode 83978265
find_video_mode sucusss!! mode 83978265 p_mode_table.vin_mode 65524 vin_object.vin_fps 25.000000 vin w 1280 h 720
set mode 65524 type 14
vin_mode 1280*720 vin_mode_temp 1280*720 vin_mode_temp2 1280*720#######pDspInitPara vout enable 0
<VidThrd> DBG:update_encode_fps_ctrl: Begin chan=0,maxRate(maxFps)=25.000000,fps=0x1
<VidThrd> DBG:update_encode_fps_ctrl: f_frame_rate=1.000000,clockStep=45000
<VidThrd> DBG:update_encode_fps_ctrl:Finally chan=0,fps=0x1,fpsFlg=0x1,frmPerSec                                                                                        =1,fpsCounter=0,fpsCycle=25,g_md_interval 5 ms
<VidThrd> DBG:update_encode_fps_ctrl: Begin chan=1,maxRate(maxFps)=25.000000,fps=0x19
<VidThrd> DBG:update_encode_fps_ctrl: f_frame_rate=25.000000,clockStep=1800
<VidThrd> DBG:update_encode_fps_ctrl:f_frame_rate=25.000000,[25].clockStep=1800, [25]
<VidThrd> DBG:update_encode_fps_ctrl:Finally chan=1,fps=0x19,fpsFlg=0x1ffffff,fr                                                                                        mPerSec=25,fpsCounter=0,fpsCycle=25,g_md_interval 5 ms
<VidThrd> DBG:update_video_config_param: chan=1,encode_type=1,(1280x720), mirror type0, I inerval 50, bps 2007,quality 60 i_quant 29,complexity 1 rate_type 0,p_encode_param->f_frame_rate 25.000000,svc mode 0 qp 6
<chan 1> in None MotionJPEG, skip!
<VidThrd> DBG:update_encode_fps_ctrl: Begin chan=2,maxRate(maxFps)=25.000000,fps=0x19
<VidThrd> DBG:update_encode_fps_ctrl: f_frame_rate=25.000000,clockStep=1800
<VidThrd> DBG:update_encode_fps_ctrl:f_frame_rate=25.000000,[25].clockStep=1800, [25]
<VidThrd> DBG:update_encode_fps_ctrl:Finally chan=2,fps=0x19,fpsFlg=0x1ffffff,fr                                                                                        mPerSec=25,fpsCounter=0,fpsCycle=25,g_md_interval 5 ms
<VidThrd> DBG:update_video_config_param: chan=2,encode_type=1,(352x288), mirror type0, I inerval 50, bps 501,quality 60 i_quant 29,complexity 1 rate_type 0,p_encode_param->f_frame_rate 25.000000,svc mode 0 qp 6
<chan 2> in None MotionJPEG, skip!

overlay: start = 0x43bd4000, total size = 0x100000 ( bytes)
b_rotate 0 overlay_level48 width 1280 height 720
osd_width 864 osd_scale_first 48 total 41472
b_rotate 0 overlay_level16 width 352 height 288
osd_width 256 osd_scale_first 16 sub total 4096
init osd area success
init osd memory ok
<OSD> DBG:Left=0 pChar->pos=4000000
<SetOsd()> line=0 y=64 line_char_count=16, valid char count 24,osd_lines 0
<SetOsd()> line=1 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=2 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=3 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=4 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=5 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=6 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=7 y=0 line_char_count=0, valid char count 0,osd_lines 0
chan 1, osd size 0 osd_size_changed 1
chan 2, osd size 0 osd_size_changed 1
b_rotate 0 overlay_level16 width 1280 height 720
osd_width 864 osd_scale_first 16 total 13824
b_rotate 0 overlay_level16 width 352 height 288
osd_width 256 osd_scale_first 16 sub total 4096
init osd area success
<OSD> DBG:setosd ok
<OSD> DBG:setosd:END. chan=0,flgOsd=0x1, bStart=1
<OSD> DBG:Left=0 pChar->pos=4000000
<SetOsd()> line=0 y=64 line_char_count=16, valid char count 24,osd_lines 0
<SetOsd()> line=1 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=2 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=3 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=4 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=5 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=6 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=7 y=0 line_char_count=0, valid char count 0,osd_lines 0
chan 1, osd size 0 osd_size_changed 0
chan 2, osd size 0 osd_size_changed 0
<OSD> DBG:setosd ok
<OSD> DBG:setosd:END. chan=1,flgOsd=0x3, bStart=1
<OSD> DBG:Left=0 pChar->pos=4000000
<SetOsd()> line=0 y=64 line_char_count=16, valid char count 24,osd_lines 0
<SetOsd()> line=1 y=0 line_char_count=0, valid char count 0,osd_lines 0
davinci receive cmd_query_davinci_param.
[01-13 15:44:21][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:21][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:21][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

<SetOsd()> line=2 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=3 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=4 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=5 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=6 y=0 line_char_count=0, valid char count 0,osd_lines 0
<SetOsd()> line=7 y=0 line_char_count=0, valid char count 0,osd_lines 0
chan 1, osd size 0 osd_size_changed 0
chan 2, osd size 0 osd_size_changed 0
<OSD> DBG:setosd ok
<OSD> DBG:setosd:END. chan=2,flgOsd=0x7, bStart=1
init osd success
<VidThrd> DBG:setup_video_input begin
# davinci receive cmd_query_davinci_param.
[01-13 15:44:22][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:22][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:22][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

<VidThrd> DBG:set framerate 25.000000
<VidThrd> DBG:set framerate 20480000
<VidThrd> DBG:init_vin done
sink 2 is DBus-LCD
sink_type 1, chan 1, sink_info type 2 sink_info.source_id 1
sink 1 is DBus-All
sink_type 1, chan 1, sink_info type 2 sink_info.source_id 0
sink 0 is CVBS
sink_type 1, chan 1, sink_info type 1 sink_info.source_id 1
sinkid 0
<config_vout_flip> rotate_type 0
<DspThrd> DBG:#######vout enable 0
sink 2 is DBus-LCD
sink_type 2, chan 0, sink_info type 2 sink_info.source_id 1
sink 1 is DBus-All
sink_type 2, chan 0, sink_info type 2 sink_info.source_id 0
sink 0 is CVBS
sink_type 2, chan 0, sink_info type 1 sink_info.source_id 1
sinkid 1
<config_vout_flip> rotate_type 0
<DspThrd> DBG:#######vout enable 1
init_vout0 done
bsb_mem = 0x43e28000, size = 0x400000
<VidThrd> DBG:Stream [0] change frame rate 1/25
h264 main profile !
<VidThrd> DBG:Stream [1] change frame rate 25/25
h264 main profile !
<VidThrd> DBG:Stream [2] change frame rate 25/25
davinci receive cmd_query_davinci_param.
[01-13 15:44:23][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:23][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:23][pid:838][OTHER][ERROR]inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

davinci receive cmd_query_davinci_param.
[01-13 15:44:24][pid:838][OTHER][ERROR]get_ipaddr ioctl error and errno=99
[01-13 15:44:24][pid:838][OTHER][ERROR]get_ipaddr failed.
[01-13 15:44:24][pid:838][OTHER][ERROR]
inet_aton failed ,errno = 99, ip =
S: cmd_query_davinci_param

 
rudeboy-86Дата: Понедельник, 25.04.2016, 13:57 | Сообщение # 2
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
буквально на днях схожая проблема (загораются диоды Lan и тухнут) - причина - перебит шнур в районе lan разъёма. если есть возможность подкинуть другой шнур - то я бы начал с этого. В прошивку ты слишком глубоко копаешь. Причем питание poe тоже проходило норм. но линк на poe свиче отсутствовал

Сообщение отредактировал rudeboy-86 - Понедельник, 25.04.2016, 13:58
 
kosandreДата: Пятница, 06.05.2016, 11:15 | Сообщение # 3
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Загораются диоды и тухнут у меня это обычно замена трансформатора.
а в разрезе моей проблемы - лан живой, прошивку могуж как-то тянуть с ТФТП... и пакеты и все остальное ходит.
Сначала думал что проблема в сетевой микросхеме и что она не отдает detect про подключенный кабель, но посмотрев лог загрузки с работающих камер видно что на этапе загрузки route: ioctl 0x890c failed: No such process также пишется и только после инициализации DSP сетевой процесс вступает в силу и тогда камера получает и IP и все остальное. Вобщем остановился на том что надо искать на каком этапе происходит ступор. Может кто подскажет как посмотреть лог какой-нибудь другой?
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » DS-2CD2512F-IS davinci LAN ERROR (камера не видится в сети и наверно проблема NAND)
Страница 1 из 11
Поиск: