Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 07.12.2016, 23:20

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » РЕШЕНО: DS-2CD793PF-E восстановление прошивки (Пропала отовсюду)
РЕШЕНО: DS-2CD793PF-E восстановление прошивки
66rusДата: Вторник, 28.04.2015, 17:32 | Сообщение # 1
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Работала себе нормально, и рраз - исчезла. По началу пинговалась и давала заходить в веб, прошил через tftp вот этой прошивкой IPC Type C 2012.10.29 V4.0.3 build 121010 std. Появился русский интерфейс в вебе, но картинки также не было. Сейчас не пингуется, ничем не определяется. На камере горит и питание, и дата, и линк, что делать не знаю. Сервис Hikvision в Екатеринбурге мне тоже неизвестен, помогите с проблемой, пожалуйста. Настройки сбрасывал.
Прикрепления: 2014018.png(719Kb)


Сообщение отредактировал 66rus - Вторник, 28.04.2015, 17:33
 
iTuneDVRДата: Вторник, 28.04.2015, 22:42 | Сообщение # 2
Группа: Проверенные
Сообщений: 1392
Репутация: 61
Статус: Offline
Разбирай тогда камеру, пожключайся к TTL и к ПК  и смотри логи загрузки!
Скорее всего надо вручную запускать обновление!


---- Мотивирующие ссылки удалены по просьбе администратора ----
---- Не админ, а для лички есть форум, но сюда иногда захожу ----
 
AlexandrДата: Четверг, 30.04.2015, 10:48 | Сообщение # 3
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
какая прошивка была ? почему выбрали V4.0.3 build 121010 std а не IPC Type C 2015.02.03 v5.2.0 build 140721 ?
Цитата 66rus ()
Появился русский интерфейс в вебе, но картинки также не было.

обновление плагина для браузера запросила ? SADP до этого камеру находил ? на скрине с tftp не видно попытки подключения камеры.
 
66rusДата: Пятница, 01.05.2015, 10:58 | Сообщение # 4
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Alexandr, 4.0.3 потому что я слепой и не увидел пятую версию(. В tftp это все что я вижу. Вчера камера один раз показалась в cmd с arp -a но Пинг также не доходит. По поводу ттл, прикупил платку с usb на ттл, камеру разобрал, не могу найти uart разъем. Зато есть то, что на фото, не могу въехать что куда подключить, гипертерминал ничего не выдает. Подключал Rx к D+ tx к d- 3,3v к in1 gnd к gnd. Я все правильно понял или дальше нужно смотреть? Платку тоже приложил. Довольно странная камера, собрана из 3 плат. на первой какой то чип Sony, на второй lan разъем, а на третьей то, что на фото. Прикладываю то, что еще нашел - на плате с lan 8 контактный разъем, на плате с Sony вот это. Подключил без ttl, камера о чудо пинганулачь, ушла прошивка 5.2 и снова все тоже самое, логи приложил


Прикрепления: 6978285.jpg(47Kb) · 7094643.jpg(41Kb) · 1993905.jpg(100Kb) · 2654875.jpg(86Kb) · 5637501.jpg(143Kb)


Сообщение отредактировал 66rus - Пятница, 01.05.2015, 11:51
 
sherbinkaДата: Пятница, 01.05.2015, 12:44 | Сообщение # 5
Группа: Проверенные
Сообщений: 836
Репутация: 15
Статус: Offline
Цитата 66rus ()
По поводу ттл, прикупил платку с usb на ттл, камеру разобрал, не могу найти uart разъем.
Если по аналогии с регом, то это J4 на предпоследней фото. Тоже занимаюсь сейчас подключением, нет только ответной части-мамы.


DS-2CD2232-I5, DS-2CD2332-I5 ver. 5.3.0
DS-2CD2632F-IS ver.5.3.0
DS-2432F-IW ver.5.3.0
DS-2DF7286-A ver. 5.2.4
DS-7616NI-SE/P ver.3.0.15
iVMS-4200 ver. 2.00.08.50
 
66rusДата: Пятница, 01.05.2015, 13:21 | Сообщение # 6
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
В общем, получилось, после 5,2 камера стала чаще пинговаться. Получилось залить 5.1 но камера все также. Плюнул, решил что лагает аппаратная часть. Протер все платы спиртом, упорно заходил с браузера и все стало хорошо. Изображение идет, все в норме. Спасибо всем smile

Сообщение отредактировал 66rus - Пятница, 01.05.2015, 13:22
 
AlexandrДата: Пятница, 01.05.2015, 13:53 | Сообщение # 7
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нз ) может при разборе на каком разъёме контакт восстановился, сложно сказать..
в общем помогли tftp и разбор камеры.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » РЕШЕНО: DS-2CD793PF-E восстановление прошивки (Пропала отовсюду)
Страница 1 из 11
Поиск: