Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 07.12.2016, 11:38

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » HikVisiov DS-2CD7153-E по PoE (Проблема с подключением)
HikVisiov DS-2CD7153-E по PoE
vvknetДата: Пятница, 03.10.2014, 15:03 | Сообщение # 1
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Всем доброго времени суток !
Имеется камера HikVisiov DS-2CD7153-E и TL-SG1008PE (8-портовый гигабитный коммутатор с 8 портами PoE+).
Подключаю к любому из 8-ми портов камеру,- но она не работает. Светодиод РоЕ на коммутаторе один раз моргнет и все :-(.
Через РоЕ инжектор все в порядке. При этом другое устройство (IP телефон с РоЕ) на указанном коммутаторе работает без проблем.
Благодарю,если кто сможет помочь !
Спасибо !
 
UserMДата: Пятница, 03.10.2014, 17:13 | Сообщение # 2
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Попробовать обновить прошивку камеры.
Попробовать подключить к первому порту коммутатора.


Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
vvknetДата: Пятница, 03.10.2014, 20:36 | Сообщение # 3
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Прошивка камеры (Версия: 4.1.0 build 130111)
К 1-му порту подключал :-(


Сообщение отредактировал vvknet - Пятница, 03.10.2014, 20:37
 
UserMДата: Пятница, 03.10.2014, 22:32 | Сообщение # 4
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Очень старая версия, поставь 5.1 или 5.2. Возможно не правильно определяется класс POE.

Когда у общества нет цветовой дифференциации штанов, то нет цели!

Сообщение отредактировал UserM - Пятница, 03.10.2014, 23:07
 
PrometeiДата: Пятница, 03.10.2014, 22:57 | Сообщение # 5
Группа: Проверенные
Сообщений: 693
Репутация: 20
Статус: Offline
А к этому коммутатору еще что нибудь подключено?
 
vvknetДата: Суббота, 04.10.2014, 11:56 | Сообщение # 6
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Поставил прошивку 5.1 - результат тот же :-(
К коммутатору ничего не подключено.

Добавлено (04.10.2014, 11:56)
---------------------------------------------
Еще меня смущает,что в описании коммутатора указано :
распиновка 8-пинового разъема :
ПЛЮС : жила 3,жила 6
МИНУС : жила 1, жила 2
Может в этом что-то не так ?

 
PrometeiДата: Суббота, 04.10.2014, 18:28 | Сообщение # 7
Группа: Проверенные
Сообщений: 693
Репутация: 20
Статус: Offline
PoE Ports (RJ45) Standard: 802.3at/af compliant
По ходу он не может сообразить что камере надо выдать именно 802.3af Как попбороть хз поскольку он походу не управляемый.
 
vvknetДата: Понедельник, 06.10.2014, 12:48 | Сообщение # 8
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Меня действительно смущает то,что на коммутаторе :
ПЛЮС : жила 3,жила 6
МИНУС : жила 1, жила 2
Ведь по стандарту POE (если я не ошибаюсь) 10/100 Mixed DC & Data (метод A) или 1000 (1 Gigabit) DC & Bi-Data (метод A) полярность обратная !!!
 
UserMДата: Понедельник, 06.10.2014, 13:40 | Сообщение # 9
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Допускается и такая полярность.


Цитата
Mode A has two alternate configurations (MDI and MDI-X), using the same pairs but with different polarities. In mode A, pins 1 and 2 (pair #2 in T568B wiring) form one side of the 48 V DC, and pins 3 and 6 (pair #3 in
T568B) form the other side. These are the same two pairs used for data
transmission in 10BASE-T and 100BASE-TX, allowing the provision of both
power and data over only two pairs in such networks. The free polarity
allows PoE to accommodate for crossover cables, patch cables and auto-MDIX.


Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
vvknetДата: Понедельник, 06.10.2014, 14:29 | Сообщение # 10
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
так может попробовать полярность на патч-корде поменять ?
 
UserMДата: Понедельник, 06.10.2014, 18:06 | Сообщение # 11
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Цитата vvknet ()
ПЛЮС : жила 3,жила 6МИНУС : жила 1, жила 2
 
Цитата vvknet ()
поменять ?
У меня, для тестов TP-LINC TL-SF1008P с такой же палярностью, постоянно проверяю камеры и ни каких проблем.  Не думаю, что стоит переделывать кабель. Возможно какая-то не совместимость или дефект свича или камеры.


Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
vvknetДата: Среда, 08.10.2014, 11:59 | Сообщение # 12
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Камер пробовал две : результат одинаковый sad
Подключал IP-телефон : работает без проблем.

Добавлено (08.10.2014, 11:59)
---------------------------------------------
Написал в техподдержку TP-Link.
Вот ответ :
" ...Здравствуйте.
Наше оборудование поддерживает активное POE (802.3at/af - питание идет по проводам которые используются для передачи данных) .
В характеристиках вашей камеры не указанно какое используется POE
(вероятно пассивное, в котором питание идет свободным проводам) 
В данном случаи вы можете вывести камеру из строя. 
Пожалуйста, дайте нам знать, если у вас остались ещё какие-либо вопросы.
--
С наилучшими пожеланиями
Pavel,
Инженер технической поддержки
TP-LINK TECHNOLOGIES CO., LTD.
...
sad sad sad

 
UserMДата: Среда, 08.10.2014, 20:48 | Сообщение # 13
Группа: Проверенные
Сообщений: 1769
Репутация: 108
Статус: Offline
Выше писал камеры совершенно нормально работают при питании по проводам, для передачи данных именно с такой полярностью как у Вас. А инженеру просто проще отписаться , что проблема не на их стороне.
Вот, например в 13 году я задал вопрос на форуме ТПлинка, не нашлось специалиста способного ответить или хотя бы попытаться.


Когда у общества нет цветовой дифференциации штанов, то нет цели!
 
AlexandrДата: Понедельник, 13.10.2014, 19:27 | Сообщение # 14
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата vvknet ()
Через РоЕ инжектор все в порядке.

сравнить с ним, тогда уже и делать выводы.
Цитата vvknet ()
В характеристиках вашей камеры не указанно какое используется POE

как не указано ? PoE (802.3af)
телефон подключали напрямую или патч-корд ? соответсвенно и вопрос - для камеры и телефона использовался один и тот же провод ?
 
vvknetДата: Среда, 15.10.2014, 10:25 | Сообщение # 15
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Цитата Alexandr ()
телефон подключали напрямую или патч-корд ? соответсвенно и вопрос - для камеры и телефона использовался один и тот же провод ?
все подключалось одними проводами :-( и камера и телефон,разницы никакой.
 
AlexandrДата: Среда, 15.10.2014, 11:30 | Сообщение # 16
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
варианты:
питать камеру от уже провернного инжектора
найти "умный" свитч и проверить через вебку правильность определения камеры
попробовать подключить к свитчу другую камеру, не телефоном проверить
сдать камеру в сервис на диагностику
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » IP (сетевые) камеры Hikvision (в том числе IP PTZ) » HikVisiov DS-2CD7153-E по PoE (Проблема с подключением)
Страница 1 из 11
Поиск: