Данный сайт является проектом ООО "Амакс". Сегодня: Воскресенье, 11.12.2016, 16:46

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 1 из 11
Неофициальный форум технической поддержки Hikvision » Китайское всё » камеры » Проблема с записью на NAS (Потеря кадров/подвисания/рассыпание картинки)
Проблема с записью на NAS
intweedДата: Вторник, 01.03.2016, 17:37 | Сообщение # 1
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Имеется:
Две DS-2CD2132F-IS, одна DS-2CD2432F-IW. Все китайские, прошивка мультиязычная, 5.2.5, подключены через TP-LINK TL-SG1008P, запитаны по PoE, пишут по движению на NAS (HP Microserver/Nas4Free) через NFS.
После установки и подключения месяц-полтора работали без проблем, потом при очередном просмотре архивов со всех трех камер наблюдались одинаковые постоянные подвисания/рассыпания картинки.

Вот так это было:
https://yadi.sk/i/piNv7bPXpYHhq
https://yadi.sk/i/Yik19fZEpYJo9

При подключении через свитч напрямую к ноутбуку и перенастройке записи на виндовую SMB-шару ничего не меняется (netstat -e говорит, что сетевых ошибок нет). При этом в live-просмотре никаких проблем. При записи на MicroSD тоже. Методом тыка обнаружено, что если сбросить конфиг в дефолт и настроить руками всё заново (импорт старого конфига не прокатывает) - проблема исчезает, но через какое-то время опять возвращается. По субъективным ощущениям, есть некая зависимость с частой сменой настроек. Сейчас только на одной камере снова повторяется эта ситуация - как раз на той, после основной настройки которой ещё некоторое время экспериментировал с ползунками цветокоррекции, хотя в итоге оставил по умолчанию.

Сейчас так:
https://yadi.sk/i/nYVjo60DpoL6a
https://yadi.sk/i/38x4n9u9poL9x
Для экономии трафика, GIF по клику:


Пока пытался разобраться, безрезультатно пробовал:

- менять всевозможные настройки на NAS и камерах
- менять патчкорды
- оставлять подключенной к свитчу только одну камеру
- форматировать через веб-интерфейс камеры архивный раздел

Сталкивались с подобным? Есть идеи, куда копать?


Сообщение отредактировал intweed - Вторник, 01.03.2016, 22:47
 
Неофициальный форум технической поддержки Hikvision » Китайское всё » камеры » Проблема с записью на NAS (Потеря кадров/подвисания/рассыпание картинки)
Страница 1 из 11
Поиск: