Данный сайт является проектом ООО "Амакс". Сегодня: Среда, 25.04.2018, 22:44

Приветствую Вас Гость

[ Новые сообщения · Участники · Правила форума · RSS · ?
Купить оборудование видеонаблюдения Hikvision, HiWatch, Dahua, Honeywell
Поиск по форумам
  • Страница 1 из 1
  • 1
Неофициальный форум технической поддержки Hikvision » Архив сообщений » Клавиатуры управления » Пульт DS-1005KI (Не правильно работает при подключении к регистратору)
Пульт DS-1005KI
topserviceДата: Пятница, 24.07.2015, 16:47 | Сообщение # 1
Группа: Проверенные
Сообщений: 16
Репутация: 1
Статус: Offline
Робот DS-2DE7186 - прошивку не помню, но тоже поставили последнюю европейскую с сайта Хика.
Пульт DS-1005KI прошивка 1.02
Видеорегистратор DS-7616NI-E2 прошивка 3.3.2

Пульт подключен на порт USB видеорегистратора( порта два, пробовали оба).На старой прошивке видеорегистратора(3.2.0) пульт не определялся.
После перепрошивки регистратора, пульт подхватился, но при управлении на
джойстике вправо/влево камера поворачивается не туда, например, нажимаем влево,
она едет вниз, нажимаем вправо, она едет влево. Зумм на джойстике не работает.

При том, что в консоли программы при перепрошивке отображаются правильные состояния поворота и зума.

Очень нужна помощь, может кто сталкивался?

Добавлено (22.07.2015, 19:00)
---------------------------------------------
Нашел на европейском сайте новую прошивку на пульт 1.1.0 и новую прошивку на регистратор 3.3.4, завтра буду пробовать.

Добавлено (22.07.2015, 20:19)
---------------------------------------------
Появился еще вопрос, в скачанном архиве прошивки на пульт есть две версии прошивки - одна с индексом U и другая с индексом BA. Непонятно какую использовать - кто в курсе?

Добавлено (23.07.2015, 13:02)
---------------------------------------------
После перепрошивки пульта на версию 1.1.0 с индексом U  пульт начал работать нормально.

Добавлено (24.07.2015, 16:47)
---------------------------------------------
Выкладываю прошивку для пульта DS-1005KI 1.1.0_150228

Сообщение отредактировал topservice - Среда, 22.07.2015, 17:25
 
matidoДата: Понедельник, 11.12.2017, 23:41 | Сообщение # 2
Группа: Проверенные
Сообщений: 20
Репутация: 0
Статус: Offline
У меня на BA не работало.
 
Неофициальный форум технической поддержки Hikvision » Архив сообщений » Клавиатуры управления » Пульт DS-1005KI (Не правильно работает при подключении к регистратору)
  • Страница 1 из 1
  • 1
Поиск: