Данный сайт является проектом ООО "Амакс". Сегодня: Пятница, 09.12.2016, 14:34

Приветствую Вас Гость

Loading
[ Новые сообщения · Участники · Правила форума · RSS · ?
Loading
Страница 2 из 13«12341213»
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » ПО iVMS-4200
ПО iVMS-4200
Kr_otecДата: Четверг, 27.12.2012, 14:02 | Сообщение # 41
Группа: Проверенные
Сообщений: 13
Репутация: 0
Статус: Offline
Вобшем так, как я понял расположение и запуск сохраняется когда при quit.
переделал юзера под админ, дал доступ на live view i quit.
Закрыл программу под юзера и открыл. Расположение сохранилось.
не сохранилось "свернутось" левой панели где имена групп и камер, и фул скрин.
кстати заметил баг, когда софт закрываешь с alt+f4 он просто закрывает конзоль, процесс программы продолжает работать.
 
AlexandrДата: Четверг, 27.12.2012, 15:22 | Сообщение # 42
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
Цитата (Kr_otec)
сохраняется когда при quit.
когда =только ? где то попадалась подобная трабла с ivms-4000, поискал и не смог найти. в общем стартовать через батник с копированием заранее сохранённого файла настроек в папку с ПО. для 4200 это ClientRestore.xml и NetSys.db вроде. сам не проверял на 4200.
насчёт alt+f4 - может это фича ? )) запись идёт ? а при запуске клиента что происходит ? это именно на 7ке так работает, на XP запрашивает подтверждение выхода.
пс - вобщем то это баг, можно хранить 2 копии настроек и при некорректно сохранённой новой загружать старую. чего такой вариант не приходил в голову программерам я хз.. ведь вроде элементарно, тем более что в логе пишется корректный выход, а значит и корректное сохранение настроек.
ппс - понятно что банально предлагать добится бесперебойной работы, без резетов и т.п. )) всякое бывает, ну уж загружать исправный конфиг ПО должно уметь..
 
Kr_otecДата: Четверг, 27.12.2012, 15:30 | Сообщение # 43
Группа: Проверенные
Сообщений: 13
Репутация: 0
Статус: Offline
Alt+f4 горячие клавиши закрытия.
Вообшем разобрались где собака зарыта. Местоположение сохраняется после того как при выходе потверджаешь выход.
Если например насторен автоматический аптейт виндовса и после этого он рестартует, то рестартует с меткой force, это вроде простой килл процеса. после этого настойки положений сбиваются.
Так же не сохраняется положение если убить процесс через таск менеджер.
Если коротко, программа востановит расположение окон при рестарте если она закрыта официально Quit - Yes.


Сообщение отредактировал Kr_otec - Четверг, 27.12.2012, 15:31
 
AlexandrДата: Четверг, 27.12.2012, 15:35 | Сообщение # 44
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
про то выше и написал. ПО моглоб стартовать с конфигом, сохранённым при нормальном выходе.
 
Kr_otecДата: Четверг, 27.12.2012, 16:16 | Сообщение # 45
Группа: Проверенные
Сообщений: 13
Репутация: 0
Статус: Offline
Да это понятно. Но наверное стоит попробовать попросить чтоб профиксили. Еше чтоб левая колонка тоже была hidden и фулскреен при запуске.
Хочу получить чтоб рабочая станция востонавливалась при любом раскладе, будет удобно и беготни мало.

Добавлено (27.12.2012, 15:55)
---------------------------------------------
Clientrestore

?xml version="1.0" encoding="GB2312"?>
<iVMS-4200>
<Views WindowFullScreen="1" Width="1024" X="0" Y="0" ViewType="18" Height="768" Screen="1">
<View>18</View>
</Views>
<Views WindowFullScreen="1" Width="1024" X="3" Y="-775" ViewType="2" Height="768" Screen="1">
<View>2</View>
</Views>
</iVMS-4200>

интересно можно узнать другие параметры фаила вызова востановления?

Добавлено (27.12.2012, 16:05)
---------------------------------------------

Цитата (Alexandr)
это именно на 7ке так работает, на XP запрашивает подтверждение выхода


Попробуйте в режиме FULLSCREEN, Alt+F4

Добавлено (27.12.2012, 16:16)
---------------------------------------------
View>2</View> - это открываемое окно. 2 - в данном случае Main View

 
AlexandrДата: Четверг, 27.12.2012, 17:08 | Сообщение # 46
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
FULLSCREEN, Alt+F4 и на XP аналогично оказывается себя ведёт, тоже только гуи прибивается.
"другие параметры фаила" только экспериментом ) доками не делятся ...
 
rembrant_41Дата: Вторник, 08.01.2013, 18:22 | Сообщение # 47
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
подскажите плз, есть ли возможность базу с устройствами с ivms-4000 перекинуть в ivms-4200???
 
AlexandrДата: Среда, 09.01.2013, 13:58 | Сообщение # 48
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нет, разные форматы файлов настроек.
можно.
 
rembrant_41Дата: Среда, 09.01.2013, 16:00 | Сообщение # 49
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
спасибо, жаль конечно что нет возможности.

Сообщение отредактировал rembrant_41 - Среда, 09.01.2013, 16:01
 
AlexandrДата: Среда, 09.01.2013, 16:55 | Сообщение # 50
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
разве что малость поможет - файл настроек у iVMS4000 DeviceCfg.dat можно в блокноте открыть, там всё устройства перечислены. как минимум копипастить можно )
 
rembrant_41Дата: Среда, 09.01.2013, 16:57 | Сообщение # 51
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
а где его искать?
я в 4000-м файл NetSys.mdb правлю....


Сообщение отредактировал rembrant_41 - Среда, 09.01.2013, 17:01
 
AlexandrДата: Среда, 09.01.2013, 17:34 | Сообщение # 52
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
в папке с ПО.
 
rembrant_41Дата: Среда, 09.01.2013, 18:38 | Сообщение # 53
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Цитата (Alexandr)
в папке с ПО.

ни в 4000 ни 4200 нет такого файла
 
AlexandrДата: Среда, 09.01.2013, 23:29 | Сообщение # 54
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
угу, проверил на свежеустановленном ПО. видимо мусор остался от предыдущих тестов. тогда NetSys.mdb
 
rembrant_41Дата: Четверг, 10.01.2013, 11:13 | Сообщение # 55
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Цитата (Alexandr)
угу, проверил на свежеустановленном ПО. видимо мусор остался от предыдущих тестов. тогда NetSys.mdb

а какой файл можно (если можно) править в 4200?
 
golubeffДата: Четверг, 10.01.2013, 11:30 | Сообщение # 56
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Ситуация:
Термометр iVMS-4200 показывает 100% загрузку CPU. При этом в диспетчере задач загрузка CPU всего 7% (стоит видеокарта GeForce GT 430).

Вопрос:
Можно ли заставить iVMS-4200 использовать ресурсы видеокарты?
 
AlexandrДата: Четверг, 10.01.2013, 12:18 | Сообщение # 57
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
rembrant_41, NetSys.db (SQLite format 3). и вот выше моя ошибка: версия iVMS-4200 RUS v1.02.00.50 умеет импортировать настройки

проверил импортировав NetSys.mdb из iVMS-4000 EN V2.04.01.03 build 111101.
golubeff, это не термометр ) использовать видеокарту заставить нельзя. попробуйте снизить нагрузку в настройках ПО:
Прикрепления: 2026466.jpg(21Kb) · 8302624.jpg(16Kb)
 
rembrant_41Дата: Четверг, 10.01.2013, 12:58 | Сообщение # 58
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Alexandr, неа, не импортирует. несколько раз еще вчера пробовал

сори за дезинформацию. попробовал в последней версии 4200, и получилось. регистраторы добавились в устройства, но в основном окне пока не отображается ни один чтобы просмотреть видео.... ковыряюсь дальше

Добавлено (10.01.2013, 12:58)
---------------------------------------------
мда, не софт а непонятно что. буду пользоваться 4000-м.
в 4200 нет возможности как в 4000 просто открыть регистратор и посмотреть камеры что на него подключены.
спасибо за помощь.

Сообщение отредактировал rembrant_41 - Четверг, 10.01.2013, 12:39
 
AlexandrДата: Четверг, 10.01.2013, 12:59 | Сообщение # 59
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
rembrant_41, так потому про версию и написал, в старых то пробовал и небыло импорта точно, потому и сам ошибся. а сегодня проверил - есть. при импорте везде в поле широковещательного адреса подставилось значение 0.0.0.0, видимо тут ошибка.
 
rembrant_41Дата: Четверг, 10.01.2013, 13:06 | Сообщение # 60
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Alexandr, просто я сначала начал мучить 1,02,00,12, а позже скачал 1,02,00,50, так в последней импорт сработал.
загрузились все регистраторы (около 180-ти)
а вот просмотреть сразу нет возможности. нужно камеры в группы добавлять - а мне группы то не особо нужны....


Сообщение отредактировал rembrant_41 - Четверг, 10.01.2013, 13:09
 
MinatronДата: Среда, 16.01.2013, 12:45 | Сообщение # 61
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Подскажите пожалуйста в 4200 нет возможности сохранить шаблон расположения камер (сделать несколько шаблонов)?
И можно ли организовать автоматическое переключение с main на sub потоки дабы ослабить нагрузку на компьютер?


Сообщение отредактировал Minatron - Среда, 16.01.2013, 12:47
 
AlexandrДата: Среда, 16.01.2013, 15:27 | Сообщение # 62
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нескольких шаблонов нет. текущее расположение камер запоминается автоматически.
автоматического переключения нет. есть некие переключатели "Быстродействие сети" и "Быстродействие CPU". скрин 4мя постами выше. в документации (как англ., так и русс.) нислова о назначении. попробуйте переключить режимы. у меня неполучилось увидеть разницу - хватает производительности как сети, так и компьютера.
 
StaticXДата: Среда, 30.01.2013, 09:42 | Сообщение # 63
Группа: Проверенные
Сообщений: 14
Репутация: 1
Статус: Offline
Здраствуйте.
iMVS-4200 настроено по детекции , подскажите как задать удаление записей по прошествии месяца.
Время истечен срока лога - что это? Требуется пояснение - это по истечени срока годности лога затераются тревоги?
Значит (при записи на сервер) сбрасывается идексация на запись с истекшей датой и на неё перезаписыватся новая запись, я правильно понял?

Почему не активно поле срок хнения видео . камеры DS-2CD2012-I
Прикрепления: 1022164.jpg(107Kb)


Сообщение отредактировал StaticX - Среда, 30.01.2013, 10:52
 
AlexandrДата: Среда, 30.01.2013, 11:12 | Сообщение # 64
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
ПО автоматически перезаписывает архив. функции удаления архива целиком в указанный срок нет.
лог - это журнал событий системы. тревоги\запуск ПО\логин пользователя и т.п. собственно задаётся глубина архива событий. по истечении этого времени начинается перезапись. к индексам видеоархива никакого отношения не имеет.
про камеру - нет флешки и не настроен nas.
 
rembrant_41Дата: Среда, 30.01.2013, 11:16 | Сообщение # 65
Группа: Проверенные
Сообщений: 9
Репутация: 0
Статус: Offline
Alexandr, и даже нет возможности указать перезапись архива через месяц без полного заполнения харда???
 
StaticXДата: Среда, 30.01.2013, 11:21 | Сообщение # 66
Группа: Проверенные
Сообщений: 14
Репутация: 1
Статус: Offline
Ясно значит перезапись начиннается после преполнения харда, благодарю , включать перезапись при перепонении ни где не надо, все произойдет автоматом?

Сообщение отредактировал StaticX - Среда, 30.01.2013, 11:25
 
AlexandrДата: Среда, 30.01.2013, 11:22 | Сообщение # 67
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
rembrant_41, нет. а зачем ? при проектировании ситемы обычно учитывают требуемую заказчиком глубину архива и ёмкость носителей подбирается исходя из требований.
StaticX, да, автоматом.
 
gmsvaleraДата: Пятница, 01.02.2013, 12:27 | Сообщение # 68
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Помогите, плз. Поставил iVMS-4200 client и iVMS-4200 Storage Sever. Не могу добавить storage server - не знаю какой нужно вводить логин и пароль. Кнопка сбросить пароль по умолчанию или изменить не работает. Пишет "не удалось изменить". Помогите. Спасибо.
 
AlexandrДата: Пятница, 01.02.2013, 12:56 | Сообщение # 69
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
admin:12345
 
FonaroffДата: Среда, 06.02.2013, 11:10 | Сообщение # 70
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Добрый день!
Столкнулся с проблемой: установил на рабочее место (Windows 7) ПО iVMS-4200 (клиент и stream server). Стрим сервер запускается, но нельзя его "Включить". То есть кнопка включения активна, но при нажатии на нее ничего не происходит. На другом рабочем месте (Windows 7) такой проблемы нет, и стрим сервер включается сам при запуске приложения, его можно включать и выключать без проблем.
Помогите разобраться, никак не могу найти решения.
Спасибо!
 
AlexandrДата: Среда, 06.02.2013, 11:38 | Сообщение # 71
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
если дистрибутив один и тот же то вероятно разница только в настройках ОС - логично ? ) проверяйте права, uac, занят ли 554 порт.
 
FonaroffДата: Среда, 06.02.2013, 13:46 | Сообщение # 72
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Логично) Помогла смена номера порта. Как только поменял - стрим сервер стал включаться и все заработало. 554 - не обязаловка?
 
AlexandrДата: Среда, 06.02.2013, 14:35 | Сообщение # 73
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нет, не обязаловка. видимо какое то приложение тоже его использует. отсюда и конфликт.
 
FonaroffДата: Среда, 06.02.2013, 14:54 | Сообщение # 74
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Спасибо!
 
AlexandrДата: Среда, 06.02.2013, 14:59 | Сообщение # 75
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
нз )
 
StaticXДата: Пятница, 08.02.2013, 11:46 | Сообщение # 76
Группа: Проверенные
Сообщений: 14
Репутация: 1
Статус: Offline
Планируется ли выпуск 64битной версии программы , хотелось бы узнать как работает программа с многоядерными системами 6-8 ядер(amd fx8150-fx8350),
  Будет ли происходить преход надругой (отформатированый программой) жёсткий диск если закончится место или же предётся подымать raid 0 .


Сообщение отредактировал StaticX - Пятница, 08.02.2013, 11:58
 
AlexandrДата: Вторник, 12.02.2013, 12:48 | Сообщение # 77
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
1 насчёт переделки кода под х64 ничего неслышал. так работает ведь в х64 системах и так.
2 на многоядерных и многопроцессорных системах работает, вот только производителем рекомендуется intel платформы.
3 перейдёт на следующий по заполнению предыдущего.
 
mafian2Дата: Четверг, 21.02.2013, 17:10 | Сообщение # 78
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
Сервер Windows 7 64 р. 3 платы видеозахвата две ds-4216 hfvi и одна ds-4208 hfvi програмное обеспечение iVMS 4200 client + iVMS 4200 encoding server + iVMS 4200 storage server + iVMS 4200 stream media server. При входе в iVMS 4200 client . работает либо iVMS 4200 encoding server либо iVMS 4200 storage server вместе не запускаются выбивает ошибка что порт занят.Что делаю не так?

проблема решена. вопрос снят.


Сообщение отредактировал mafian2 - Четверг, 21.02.2013, 20:56
 
AlexandrДата: Пятница, 22.02.2013, 16:55 | Сообщение # 79
Группа: Администраторы
Сообщений: 5311
Репутация: 109
Статус: Offline
мануал очень скуден (фактически отсутствует описание настроек) по поводу работы с платами. добавлю здесь:
1 устанавливаем плату и соответствующие драйвера, желательно вручную, но это кому как нравится.

2 устанавливаем ПО, для плат нужна связка iVMS 4200 client + iVMS 4200 encoding server + iVMS 4200 storage server. iVMS 4200 stream media server по желанию, для работы с платами необходимости в нём нет.

3 запускаем iVMS 4200 encoding server и соглашаемся с предупреждением фаервола (здесь естественно могут быть варианты в зависимости от установленного ПО) о работе программы в сети. если драйвера и программа установились корректно, то появятся 2 дополнительных значка в трее. непосредственно сам сервер и программа, следящая за его работоспособностью.

4 затем запускаем iVMS 4200 client и либо через помошник, либо через импорт камер добавляем сервер. пароль и логин стандартные для хика: admin:12345

5 после подключения к серверу в клиенте появятся камеры с платы

все остальные настройки аналогичны сетевым устройствам и изложены в руководстве достаточно подробно.
Прикрепления: 0488396.jpg(131Kb) · 2907746.jpg(144Kb) · 6647186.jpg(74Kb) · 1738836.jpg(101Kb) · 3559561.jpg(115Kb)
 
AndreyДата: Понедельник, 25.02.2013, 10:48 | Сообщение # 80
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Добрый день! Столкнулся с некоторыми проблемами при использовании iVMS-4200, версия: v1.01.00.50, ОС - Win XP.
1) Должны ли все созданные пользователи отображаться в окне "Управление аккаунтом", или на каждом компе отдельный просмотрщик в котором заводятся учетки?
2) При добавлении IP камеры и попытке включить ее появляется ошибка: Live view failed. Error code 426.
 
Неофициальный форум технической поддержки Hikvision » Оборудование и программное обеспечение Hikvision » Программное обеспечение » ПО iVMS-4200
Страница 2 из 13«12341213»
Поиск: